+ Post New Thread
Results 1 to 5 of 5
EduGeek.net Site Problems Thread, Wiki access error in EduGeek Stuff; Hi I am getting Http 500 errors when trying to access the wiki, these were happening intermitantly last week but ...
  1. #1

    Join Date
    Dec 2005
    Location
    Gloucester
    Posts
    44
    Thank Post
    15
    Thanked 2 Times in 2 Posts
    Rep Power
    18

    Wiki access error

    Hi I am getting Http 500 errors when trying to access the wiki, these were happening intermitantly last week but are now constant.

    Griffin

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,092
    Thank Post
    891
    Thanked 1,742 Times in 1,502 Posts
    Blog Entries
    12
    Rep Power
    456
    Doesnt work at all for me...

  3. #3


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,693
    Thank Post
    352
    Thanked 798 Times in 717 Posts
    Rep Power
    347
    Works OK for me this morning.

  4. #4

    Join Date
    Dec 2005
    Location
    Gloucester
    Posts
    44
    Thank Post
    15
    Thanked 2 Times in 2 Posts
    Rep Power
    18
    Is working ok for me atm.

  5. #5

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,646
    Thank Post
    932
    Thanked 1,342 Times in 820 Posts
    Blog Entries
    1
    Rep Power
    449
    Yeh I made a few config changes for it to hopefully stop it reoccuring.
    I have found that doing a F5 refresh when I get the error can kick it back into life.

SHARE:
+ Post New Thread

Similar Threads

  1. Photostory Access denied error.
    By ICT_GUY in forum Windows
    Replies: 20
    Last Post: 10th February 2010, 11:03 AM
  2. SIMS Access to Path Error
    By adamf in forum MIS Systems
    Replies: 2
    Last Post: 24th February 2009, 09:39 AM
  3. [CLOSED] Bug/Error: Could someone with access to the wiki...
    By j17sparky in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 23rd February 2008, 12:42 PM
  4. Drive Access Error
    By sqdge in forum Windows
    Replies: 7
    Last Post: 11th September 2007, 01:17 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •