+ Post New Thread
Results 1 to 5 of 5
EduGeek.net Site Problems Thread, Twitter API password in EduGeek Stuff; Here is a weird one, when going to a profile that has a twitter feed I am being prompted for ...
  1. #1

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,223
    Thank Post
    874
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780

    Twitter API password

    Here is a weird one, when going to a profile that has a twitter feed I am being prompted for a logon and password for twitter.com but only on your profile. This could be in the wrong section as it appears to be limited to your account as other seem to work ok.

    IE8/Windows 7 x64

  2. #2

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,068
    Thank Post
    160
    Thanked 925 Times in 727 Posts
    Blog Entries
    3
    Rep Power
    273
    I had had this a few times, on my own profile its fine, and some other profiles but there is one profile i get it on everytime! cant think of the username now.. hmmm..

  3. Thanks to EduTech from:

    SYNACK (20th July 2009)

  4. #3

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,157
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    Webman has this. I was told before when I reported it as a bug that it's because the persons updates are protected.

  5. Thanks to Edu-IT from:

    SYNACK (20th July 2009)

  6. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,734
    Thank Post
    911
    Thanked 1,329 Times in 809 Posts
    Blog Entries
    1
    Rep Power
    446
    I take it "your profile" means mine
    Thats because my feed is private, you have to log in to twitter for it to load or enter your details there.

  7. Thanks to ZeroHour from:

    SYNACK (20th July 2009)

  8. #5

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,406
    Thank Post
    639
    Thanked 961 Times in 661 Posts
    Blog Entries
    2
    Rep Power
    324
    Ah, sorry about that I enabled EduGeek <-> Twitter at a time when my updates were public. Fixed

  9. Thanks to webman from:

    SYNACK (21st July 2009)

SHARE:
+ Post New Thread

Similar Threads

  1. Google chart api in webparts
    By NewOrder in forum Virtual Learning Platforms
    Replies: 0
    Last Post: 17th June 2009, 09:17 PM
  2. Twitter Poll How Many people use twitter
    By russdev in forum Jokes/Interweb Things
    Replies: 11
    Last Post: 27th May 2009, 04:19 PM
  3. Twitter API
    By danIT in forum Coding
    Replies: 7
    Last Post: 14th April 2009, 10:11 PM
  4. Google map API
    By mossj in forum EduGeek Joomla 1.5 Package
    Replies: 0
    Last Post: 30th January 2009, 04:16 PM
  5. Alternative to google maps API
    By _Bat_ in forum Web Development
    Replies: 48
    Last Post: 2nd March 2007, 02:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •