+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27
EduGeek.net Site Problems Thread, Ads Blocked in EduGeek Stuff; Originally Posted by EduTech Maybe, i'm not sure what ZH has got setup as if it having problems pulling in ...
  1. #16

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,323
    Thank Post
    903
    Thanked 1,802 Times in 1,551 Posts
    Blog Entries
    12
    Rep Power
    467
    Quote Originally Posted by EduTech View Post
    Maybe, i'm not sure what ZH has got setup as if it having problems pulling in the ads then it will show a "your blocking ads message" as thats what is behind the ads them selves.
    Is the message just a graphic? it is always there but it sits behind the adverts when they display. If they dont display you can see it.

  2. #17

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,077
    Thank Post
    160
    Thanked 938 Times in 732 Posts
    Blog Entries
    3
    Rep Power
    275
    Quote Originally Posted by FN-GM View Post
    Is the message just a graphic? it is always there but it sits behind the adverts when they display. If they dont display you can see it.
    The message i understand is just a graphic that sits behind the Ad, if the Ad does not show then your presented with the "your blocking ads....etc".

  3. #18


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,703
    Thank Post
    352
    Thanked 806 Times in 721 Posts
    Rep Power
    348
    This one's a little bit silly/jokey but it's not my fault!
    Attached Images Attached Images

  4. #19
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    42
    Quote Originally Posted by kmount View Post
    This one's a little bit silly/jokey but it's not my fault!
    I'm getting the Not Found message on a lot of the pages now - on the horizontal ones at the top. Something about the requested URL is not found on this server, can't quite read the message as it gets overwritten by the BSF one.

  5. #20

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,077
    Thank Post
    160
    Thanked 938 Times in 732 Posts
    Blog Entries
    3
    Rep Power
    275
    Quote Originally Posted by leco View Post
    I'm getting the Not Found message on a lot of the pages now - on the horizontal ones at the top. Something about the requested URL is not found on this server, can't quite read the message as it gets overwritten by the BSF one.
    Dont quote me on this, but i believe ZH has been doing some work on the site this evening, if he is doing some work on the ad's due to the problems we have had the past few days then that is why your getting that. I am getting the same in IE and FF on various pages.

  6. #21


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,703
    Thank Post
    352
    Thanked 806 Times in 721 Posts
    Rep Power
    348
    Not quoting you but I've been getting that 404 for a few days

  7. #22
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    42
    Quote Originally Posted by EduTech View Post
    Dont quote me on this, but i believe ZH has been doing some work on the site this evening, if he is doing some work on the ad's due to the problems we have had the past few days then that is why your getting that. I am getting the same in IE and FF on various pages.
    Thought he was, but I knew Kim had flagged this earlier so wanted to add to the "evidence".

  8. #23

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,077
    Thank Post
    160
    Thanked 938 Times in 732 Posts
    Blog Entries
    3
    Rep Power
    275
    Quote Originally Posted by kmount View Post
    Not quoting you but I've been getting that 404 for a few days
    Maybe i am wrong.. most probably if you have been getting it for a few days now. i am sure he will sort it.

    sorry if i am wrong though.

  9. #24

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,432
    Thank Post
    1,534
    Thanked 1,066 Times in 931 Posts
    Rep Power
    305
    Ads seem perma broken now, havent' had a top banner ad all day the /a/horiz_g.php file is missing it claims

  10. #25

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,077
    Thank Post
    160
    Thanked 938 Times in 732 Posts
    Blog Entries
    3
    Rep Power
    275
    Quote Originally Posted by john View Post
    Ads seem perma broken now, havent' had a top banner ad all day the /a/horiz_g.php file is missing it claims
    i think you broke it


  11. #26

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,270
    Thank Post
    884
    Thanked 2,747 Times in 2,321 Posts
    Blog Entries
    11
    Rep Power
    785
    Quote Originally Posted by john View Post
    Ads seem perma broken now, havent' had a top banner ad all day the /a/horiz_g.php file is missing it claims
    Same here, get a 404 on all of the ads.

  12. #27

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,432
    Thank Post
    1,534
    Thanked 1,066 Times in 931 Posts
    Rep Power
    305
    Quote Originally Posted by EduTech View Post
    i think you broke it

    Remind me again who told you what was your key problem with your ISA server and the solution to it, and when you asked the LEA about it they agreed and said exactly what I had said



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. New ads
    By Dos_Box in forum General EduGeek News/Announcements
    Replies: 0
    Last Post: 31st March 2009, 11:59 PM
  2. [CLOSED] Bug/Error: Ads blocked - or are they?
    By Gatt in forum EduGeek.net Site Problems
    Replies: 9
    Last Post: 24th February 2009, 02:14 PM
  3. ADS on Edugeek
    By ahuxham in forum General Chat
    Replies: 3
    Last Post: 26th September 2008, 12:12 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •