+ Post New Thread
Results 1 to 14 of 14
EduGeek.net Site Problems Thread, Usernames showing up as "Undefined" in EduGeek Stuff; See the picture! If you click on undefinedundefinedundefinedundefinedundefined you get into her profile, but... the title is still undefinedundefinedundefinedundefinedundefined...
  1. #1

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,709
    Thank Post
    1,784
    Thanked 2,170 Times in 1,605 Posts
    Rep Power
    770

    what's happened to witch?

    See the picture! If you click on undefinedundefinedundefinedundefinedundefined you get into her profile, but... the title is still undefinedundefinedundefinedundefinedundefined
    Attached Images Attached Images

  2. #2

    Join Date
    Jun 2008
    Location
    Dawlish/Teignmouth
    Posts
    264
    Thank Post
    45
    Thanked 38 Times in 37 Posts
    Rep Power
    20

    Unhappy Usernames showing up as "Undefined"

    See attachments to see what I mean.

    Found this completely by accident, have closed and reopened IE7, cleared cache, restarted, tried a different PC but still happening. I thought it could be an issue with our filter (SWGfL RM Safetynet) but it wasn't happening this morning AFAIK so i'm thinking that it may not be.

    I have also noticed that the number of undefined's depends on the character length of the username and the colours seem to be random.
    Attached Images Attached Images

  3. #3

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,343
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    It's the mods names.

    Ben

  4. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,643
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Hrm, I take it this is the post:
    http://www.edugeek.net/forums/behind...tml#post302210
    Seems okay for me...

    EDIT: got it doing it now in IE7, will take a gander as it seems like the joy of IE JS

  5. #5

    Join Date
    Dec 2008
    Posts
    197
    Thank Post
    7
    Thanked 32 Times in 18 Posts
    Rep Power
    18
    All of the mods now appear to have multicoloured names...

  6. #6
    bmdixon's Avatar
    Join Date
    Apr 2008
    Location
    Birmingham
    Posts
    253
    Thank Post
    43
    Thanked 57 Times in 38 Posts
    Rep Power
    22
    If you take a look here there seems to be an issue with ie7 (and 8) but not for firefox (don't know about others)

  7. #7

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,643
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    IE8 will do it as I force IE7 mode for the engine currently.

  8. #8

    Join Date
    Dec 2008
    Posts
    197
    Thank Post
    7
    Thanked 32 Times in 18 Posts
    Rep Power
    18
    I'm using Firefox 3...

  9. #9

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,709
    Thank Post
    1,784
    Thanked 2,170 Times in 1,605 Posts
    Rep Power
    770
    I'm using IE7 and yes, it is the mods names.

  10. #10

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,643
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Disabled for now until I fixy

  11. #11

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,489
    Thank Post
    1,575
    Thanked 479 Times in 302 Posts
    Rep Power
    215
    Im using IE7 and have no idea what your all on about, all the names look normal?

  12. #12

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,643
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Quote Originally Posted by ZeroHour View Post
    Disabled for now until I fixy
    you missed it

  13. #13

    Join Date
    Dec 2008
    Posts
    197
    Thank Post
    7
    Thanked 32 Times in 18 Posts
    Rep Power
    18
    It was kind of cool...

    Can the EduSupporters have the name colouring as an additional feature?

  14. #14

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,709
    Thank Post
    1,784
    Thanked 2,170 Times in 1,605 Posts
    Rep Power
    770
    Quote Originally Posted by NeoPlosive View Post
    It was kind of cool...

    Can the EduSupporters have the name colouring as an additional feature?
    It was OK with the short user names, but the longer ones were a bit too much!

SHARE:
+ Post New Thread

Similar Threads

  1. "Print Limit Pro" or "Print Managent Plus"
    By burgemaster in forum Windows
    Replies: 24
    Last Post: 10th June 2009, 09:32 AM
  2. Exchange 2008 : Can't type in "short form" email address
    By cjohnsonuk in forum Windows Server 2008
    Replies: 8
    Last Post: 26th September 2008, 08:58 PM
  3. "Error 403" & "Moved to here" message
    By tech_guy in forum Windows
    Replies: 4
    Last Post: 24th January 2008, 01:07 PM
  4. Proxy switch "proxy on" & " proxy off" software
    By GavRob in forum Network and Classroom Management
    Replies: 20
    Last Post: 30th July 2007, 10:05 PM
  5. Replies: 6
    Last Post: 28th September 2006, 07:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •