+ Post New Thread
Results 1 to 1 of 1
EduGeek.net Site Problems Thread, Birthday Bot showing twice in new posts in EduGeek Stuff; In the new posts the birthday bot post is showing twice. When you click on the link you get the ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442

    Birthday Bot showing twice in new posts

    In the new posts the birthday bot post is showing twice.

    When you click on the link you get the exact same URL so there isn't 2 seperate posts.
    Attached Images Attached Images

SHARE:
+ Post New Thread

Similar Threads

  1. Moodle - Spam bot attack (TES)
    By danIT in forum IT News
    Replies: 9
    Last Post: 6th February 2009, 07:19 AM
  2. [CLOSED] Bug/Error: Birthday Bot
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 15
    Last Post: 17th June 2008, 04:27 PM
  3. [CLOSED] Misc: RSS Bot
    By plexer in forum EduGeek.net Site Problems
    Replies: 3
    Last Post: 25th April 2008, 04:21 PM
  4. The handy beer-bot
    By Ric_ in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 6th February 2006, 11:31 PM
  5. Last 100 posts/ all todays posts
    By mark in forum Comments and Suggestions
    Replies: 5
    Last Post: 20th July 2005, 11:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •