+ Post New Thread
Results 1 to 6 of 6
EduGeek.net Site Problems Thread, FF Welcome box position in EduGeek Stuff; I've noticed on my shiny new Samsung NC10 that I have to scroll up and down a lot (not to ...
  1. #1

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,809
    Thank Post
    1,476
    Thanked 592 Times in 444 Posts
    Rep Power
    168

    FF Welcome box position

    I've noticed on my shiny new Samsung NC10 that I have to scroll up and down a lot (not to be unexpected on a 1024x600 display ) but one thing that would help is that the whitebox with the Welcome SimpleSi and menu button seems to be out of position as per this picture in FF3. Its OK in IE6 o nsame machine

    regards

    Simon
    Attached Images Attached Images

  2. Thanks to SimpleSi from:

    ZeroHour (2nd February 2009)

  3. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,644
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Hi
    I did not realise that was happening at the lower resolutions. I have tweaked the logo slightly and it appears fine on 1024 here. Can you do a shift+refresh and test it now.

  4. #3

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,809
    Thank Post
    1,476
    Thanked 592 Times in 444 Posts
    Rep Power
    168
    still not up at the top i'm afraid

    regards

    Simon

  5. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,644
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    What theme are you using btw? (at the bottom of the page on the left side)

  6. #5

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,809
    Thank Post
    1,476
    Thanked 592 Times in 444 Posts
    Rep Power
    168
    Tabbed Verdana

    switching to any of the others doesn't seem to make any diff.

    Oops - it was my zoom setting

    Sorry ZH

    regards

    Simon

  7. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,644
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    LOL np mate

SHARE:
+ Post New Thread

Similar Threads

  1. New in Position - Data Manager
    By mmuk08 in forum MIS Systems
    Replies: 9
    Last Post: 12th September 2008, 12:54 PM
  2. User 5 Position
    By crazy in forum EduGeek Joomla 1.0 Package
    Replies: 0
    Last Post: 11th January 2008, 05:28 PM
  3. FF background position problem
    By sqdge in forum Web Development
    Replies: 5
    Last Post: 5th December 2007, 01:46 PM
  4. Please delete-position filled
    By MGSTech in forum Educational IT Jobs
    Replies: 1
    Last Post: 11th September 2007, 08:33 AM
  5. ICT Technician Position
    By openhgs in forum Educational IT Jobs
    Replies: 0
    Last Post: 20th March 2006, 09:33 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •