+ Post New Thread
Results 1 to 6 of 6
EduGeek.net Site Problems Thread, Log out problem again in EduGeek Stuff; I am having the old problem with logging out again. XP machine, running IE6. Click on log out, click on ...
  1. #1
    Andie's Avatar
    Join Date
    Sep 2006
    Location
    Cambridgeshire
    Posts
    794
    Thank Post
    167
    Thanked 66 Times in 49 Posts
    Rep Power
    30

    Log out problem again

    I am having the old problem with logging out again. XP machine, running IE6. Click on log out, click on OK, then next page is taking ages to load. If I close the browser because i can't wait any longer, then I am still logged in next session.

    Sorry!

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,661
    Thank Post
    901
    Thanked 1,317 Times in 800 Posts
    Blog Entries
    1
    Rep Power
    444
    Hmm interesting, does this happen at home or work?

  3. #3
    Andie's Avatar
    Join Date
    Sep 2006
    Location
    Cambridgeshire
    Posts
    794
    Thank Post
    167
    Thanked 66 Times in 49 Posts
    Rep Power
    30
    At work, although I haven't checked at home recently (that's Vista and IE7). It seems to be only the networked clients as well, as it logged me out fine from an XP laptop yesterday.

  4. #4
    Andie's Avatar
    Join Date
    Sep 2006
    Location
    Cambridgeshire
    Posts
    794
    Thank Post
    167
    Thanked 66 Times in 49 Posts
    Rep Power
    30
    OK, does this mean it is a problem our end??

  5. #5

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,661
    Thank Post
    901
    Thanked 1,317 Times in 800 Posts
    Blog Entries
    1
    Rep Power
    444
    I would try clearing all the temp files/cookies including offline files and re-login.
    Do this while the browser is closed and see what happens when you try to logout then.
    It could just be a cookie glitch but its hard to say.

  6. #6
    Andie's Avatar
    Join Date
    Sep 2006
    Location
    Cambridgeshire
    Posts
    794
    Thank Post
    167
    Thanked 66 Times in 49 Posts
    Rep Power
    30

    Looks like that has fixed it - thanks! Probably should have thought of that myself....

SHARE:
+ Post New Thread

Similar Threads

  1. Can log on Local can't log on to domain
    By speckytecky in forum Network and Classroom Management
    Replies: 16
    Last Post: 25th April 2008, 12:05 PM
  2. [CLOSED] Misc: Log Out
    By Edu-IT in forum EduGeek.net Site Problems
    Replies: 17
    Last Post: 28th February 2008, 09:11 AM
  3. Do Not Log On
    By button_ripple in forum Wireless Networks
    Replies: 3
    Last Post: 17th January 2008, 05:58 PM
  4. owa log off problem
    By Uraken in forum Windows
    Replies: 0
    Last Post: 30th March 2007, 11:46 AM
  5. Do I Need To Log On ?.
    By tickmike in forum Hardware
    Replies: 11
    Last Post: 18th August 2006, 08:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •