+ Post New Thread
Page 1 of 4 1234 LastLast
Results 1 to 15 of 50
EduGeek.net Site Problems Thread, Who tripped over the patch lead? - Running Slower in EduGeek Stuff; I know that you guys donít have any control over it but I thought that you should be made aware ...
  1. #1

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,991
    Thank Post
    851
    Thanked 2,653 Times in 2,253 Posts
    Blog Entries
    9
    Rep Power
    764

    Exclamation Who tripped over the patch lead? - Running Slower

    I know that you guys donít have any control over it but I thought that you should be made aware of the fact that the site has got significantly slower in New Zealand.

    Currently, when tested using three of the countries major ISPs (Different sites + home) I am experiencing load times of up to four minutes per page. The initial header comes up in about 10 seconds; the first post takes about a minute more and the rest of the content takes around 3 minutes to show up.

    This has just been happening over the last few days, it was slow before but now it practically unusable. I open up all of the possibly interesting pages in new tabs and go and do something else to give them time to load.

    I have tried other UK based sites, like the various school sites and other .uk sites that have been posted lately which all come in at a reasonable speed. So I can only assume that it is Fasthosts (a total idiom) messing about or a bad route somewhere between NZ and Fasthosts providers.

    Has anyone else that is international noticed any additional delays in accessing the site lately or is it just New Zealand that is getting routed via a dialup modem somewhere in Cuba?

  2. #2


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,685
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    Can you show some traceroutes from your box to EduGeek.net

    All fine from here, and ISPs tested in Germany and Holland, but not quite as far as nz

  3. Thanks to kmount from:

    SYNACK (25th July 2008)

  4. #3

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,991
    Thank Post
    851
    Thanked 2,653 Times in 2,253 Posts
    Blog Entries
    9
    Rep Power
    764
    Thanks for the reply, heres a couple from different ISPs:

    Code:
    Tracing route to www.edugeek.net [88.208.233.228]
    over a maximum of 30 hops:
    
      1     1 ms     1 ms     1 ms  172.16.1.1
      2    45 ms    42 ms    43 ms  XXXX.nct.orcon.net.nz [X.X.X.X]
      3    42 ms    42 ms    43 ms  ge-0-0-3-200.cre1.nct.orcon.net.nz [121.98.9.17]
    
      4    44 ms    43 ms    43 ms  ge-0-3-0-200.cr1.nct.orcon.net.nz [60.234.9.1]
      5    93 ms    43 ms    43 ms  ge-2-2-0.gw4.akl1.asianetcom.net [203.192.166.69
    ]
      6    44 ms    43 ms    42 ms  gi9-3.gw1.akl1.asianetcom.net [202.147.55.209]
      7   203 ms   203 ms   202 ms  po8-3.gw1.sjc1.asianetcom.net [202.147.55.206]
      8   352 ms   351 ms   352 ms  83.245.126.12
      9   394 ms   368 ms   370 ms  osr-hsd-gw3-tenge82.network.virginmedia.net [194
    .117.136.161]
     10   366 ms   364 ms   365 ms  gsr-hsd-gw1-ge10.network.virginmedia.net [194.11
    7.136.145]
     11   365 ms   367 ms   367 ms  nassau-pos20.network.virginmedia.net [194.117.13
    6.1]
     12   356 ms   356 ms   357 ms  osr02azte-ge46.network.virginmedia.net [195.188.
    230.25]
     13   370 ms   495 ms   436 ms  osr01stav-tenge81.network.virginmedia.net [195.1
    88.230.74]
     14     *        *        *     Request timed out.
     15   349 ms   350 ms   351 ms  pc3.prt0.fhcon.fasthosts.net.uk [88.208.255.2]
     16   360 ms   359 ms   359 ms  pc1.hrt0.fhcon.fasthosts.net.uk [88.208.255.14]
    
     17     *        *        *     Request timed out.
     18     *        *        *     Request timed out.
     19     *        *        *     Request timed out.
     20     *        *        *     Request timed out.
     21     *        *        *     Request timed out.
     22     *        *        *     Request timed out.
     23     *        *        *     Request timed out.
     24     *        *        *     Request timed out.
     25     *        *        *     Request timed out.
     26     *        *        *     Request timed out.
     27     *        *        *     Request timed out.
     28     *        *        *     Request timed out.
     29     *        *        *     Request timed out.
     30     *        *        *     Request timed out.
    Heres the second one:
    Code:
    Tracing route to www.edugeek.net [88.208.233.228]
    over a maximum of 30 hops:
    
      1    57 ms    51 ms    50 ms  internal [10.10.0.24]
      2    52 ms    53 ms    54 ms  internal 
      3     *        *        *     Request timed out.
      4    64 ms    74 ms    61 ms  fe-4-1.cat01-sky01.iconz.net [210.48.5.73]
      5    71 ms    69 ms    71 ms  fe-0-0.anc-sky01.iconz.net [210.48.5.82]
      6    62 ms    68 ms    63 ms  Gi-1-0-411.gw1.akl1.asianetcom.net [202.147.41.2
    5]
      7   253 ms   253 ms   245 ms  po0-0.gw1.sjc1.asianetcom.net [202.147.50.129]
      8   412 ms   548 ms   448 ms  83.245.126.12
      9   410 ms   426 ms   444 ms  osr-hsd-gw3-tenge82.network.virginmedia.net [194
    .117.136.161]
     10   411 ms   411 ms   418 ms  gsr-hsd-gw1-ge10.network.virginmedia.net [194.11
    7.136.145]
     11   413 ms   411 ms   415 ms  rabat-pos100.network.virginmedia.net [194.117.13
    6.157]
     12   414 ms   449 ms   425 ms  casablanca-pos150.network.virginmedia.net [194.1
    17.136.177]
     13   416 ms   419 ms   416 ms  nassau-pos40.network.virginmedia.net [194.117.13
    6.181]
     14   410 ms   416 ms   416 ms  osr01azte-ge47.network.virginmedia.net [195.188.
    230.17]
     15   434 ms   417 ms   415 ms  osr01stav-tenge71.network.virginmedia.net [195.1
    88.230.50]
     16     *        *        *     Request timed out.
     17   376 ms   383 ms   376 ms  pc3.prt0.fhcon.fasthosts.net.uk [88.208.255.2]
     18   423 ms   402 ms   404 ms  pc1.hrt0.fhcon.fasthosts.net.uk [88.208.255.14]
    
     19     *        *        *     Request timed out.
     20     *        *        *     Request timed out.
     21     *        *        *     Request timed out.
     22     *        *        *     Request timed out.
     23     *        *        *     Request timed out.
     24     *        *        *     Request timed out.
     25     *        *        *     Request timed out.
     26     *        *        *     Request timed out.
     27     *        *        *     Request timed out.
     28     *        *        *     Request timed out.
     29     *        *        *     Request timed out.
     30     *        *        *     Request timed out.
    Last edited by SYNACK; 24th July 2008 at 11:49 PM. Reason: extra trace route

  5. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,777
    Thank Post
    865
    Thanked 1,664 Times in 1,449 Posts
    Blog Entries
    11
    Rep Power
    442
    its doesnt seem to slow at the moment. If anything since the server messed up it seems faster!

    The odd occasion it does go a little slow where the top part loads then takes longer for the rest to load as you said. It tends to happen more towards midnight.

    Z

  6. #5


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,685
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    I should have also asked for a comparison site, perhaps BBC - Homepage.

    Similarly, can I have a hostname for a site in your country to 'reverse' compare to.

  7. #6

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,991
    Thank Post
    851
    Thanked 2,653 Times in 2,253 Posts
    Blog Entries
    9
    Rep Power
    764
    Here is a trace to the BBC site, a good comparison site would be Orcon Internet - New Zealand Internet Service Provider (TUANZ ISP of the Year Award 2006 and 2007) or Yahoo!Xtra . Thanks.

    Code:
    Tracing route to www.bbc.net.uk [212.58.253.67]
    over a maximum of 30 hops:
    
      1     1 ms     1 ms     1 ms  172.16.1.1
      2   151 ms    46 ms    64 ms XXXX.nct.orcon.net.nz [X.X.X.X]
      3   182 ms    49 ms    75 ms  ge-0-0-3-200.cre1.nct.orcon.net.nz [121.98.9.17]
    
      4   196 ms    42 ms    46 ms  ge-0-3-0-200.cr1.nct.orcon.net.nz [60.234.9.1]
      5    90 ms    96 ms    45 ms  ge-2-2-0.gw4.akl1.asianetcom.net [203.192.166.69
    ]
      6    44 ms   151 ms    78 ms  gi9-3.gw1.akl1.asianetcom.net [202.147.55.209]
      7   244 ms   294 ms   266 ms  po8-3.gw1.sjc1.asianetcom.net [202.147.55.206]
      8   497 ms   580 ms   462 ms  83.245.126.93
      9   361 ms   485 ms   438 ms  212.58.238.153
     10   365 ms   362 ms   360 ms  te12-1.hsw1.cwwtf.bbc.co.uk [212.58.239.234]
     11   364 ms   364 ms   362 ms  www-vip.cwwtf.bbc.co.uk [212.58.253.67]

  8. #7


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,685
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    I get similar latencies when I'm going to NZ.

    chaz@phantasy:/disk2$ traceroute Yahoo!Xtra
    traceroute to Yahoo!Xtra (202.27.184.102), 30 hops max, 40 byte packets
    1 192.168.1.1 (192.168.1.1) 1.216 ms 1.498 ms 1.773 ms
    2 10.98.200.1 (10.98.200.1) 10.753 ms 11.111 ms 11.407 ms
    3 nrth-t2cam1-b-v104.network.virginmedia.net (213.104.142.149) 12.093 ms 15.950 ms 16.493 ms
    4 nrth-t3core-1b-ge-016-0.network.virginmedia.net (195.182.181.37) 17.006 ms 17.303 ms 17.599 ms
    5 nth-bb-b-so-330-0.network.virginmedia.net (212.43.162.241) 24.984 ms 25.648 ms 25.330 ms
    6 nth-bb-a-ae0-0.network.virginmedia.net (62.253.185.117) 17.906 ms 21.751 ms 28.986 ms
    7 gfd-bb-b-so-010-0.network.virginmedia.net (62.253.185.98) 38.678 ms 39.037 ms 39.334 ms
    8 sl-gw11-lon-11-0.sprintlink.net (213.206.156.101) 33.957 ms 41.544 ms *
    9 sl-bb21-lon-11-0.sprintlink.net (213.206.128.58) 41.052 ms 40.693 ms *
    10 sl-bb21-tuk-10-0.sprintlink.net (144.232.19.69) 111.363 ms 111.925 ms *
    11 sl-crs1-pen-0-0-3-0.sprintlink.net (144.232.9.185) 113.889 ms 114.207 ms 114.485 ms
    12 sl-crs1-stk-0-0-0-3.sprintlink.net (144.232.8.167) 156.452 ms 154.832 ms 155.496 ms
    13 sl-crs2-sj-0-14-0-0.sprintlink.net (144.232.24.34) 158.638 ms 159.420 ms 159.103 ms
    14 sl-st20-pa-12-0-0.sprintlink.net (144.232.8.243) 163.312 ms 163.650 ms 168.431 ms
    15 sl-newzeal-191003-0.sprintlink.net (144.232.216.254) 165.757 ms 166.341 ms 166.679 ms
    16 so6-0-0.sjbr2.global-gateway.net.nz (202.50.232.85) 167.667 ms so-1-2-2.0-sjbr2.global-gateway.net.nz (203.96.120.213) 160.705 ms so6-0-0.sjbr2.global-gateway.net.nz (202.50.232.85) 162.812 ms
    17 so2-1-1.sybr6.global-gateway.net.nz (202.50.232.141) 320.136 ms so7-0-0.akbr4.global-gateway.net.nz (203.96.120.81) 341.407 ms 345.065 ms
    18 so0-3-1.tkbr9.global-gateway.net.nz (202.50.232.253) 320.982 ms vlan-572.xtrak1-b1.global-gateway.net.nz (202.37.245.158) 316.518 ms 344.064 ms
    19 g6-3-5.akbr4.global-gateway.net.nz (202.50.232.81) 319.444 ms so7-0-2.akbr4.global-gateway.net.nz (202.50.232.221) 343.961 ms so6-1-2.akbr4.global-gateway.net.nz (202.50.232.9) 345.353 ms
    20 vlan-572.xtrak1-b1.global-gateway.net.nz (202.37.245.158) 321.471 ms * 340.408 ms
    21 * * *
    chaz@phantasy:/disk2$ traceroute Orcon Internet - New Zealand Internet Service Provider (TUANZ ISP of the Year Award 2006 and 2007)
    traceroute to Orcon Internet - New Zealand Internet Service Provider (TUANZ ISP of the Year Award 2006 and 2007) (60.234.1.8), 30 hops max, 40 byte packets
    1 192.168.1.1 (192.168.1.1) 1.208 ms 1.493 ms 1.766 ms
    2 10.98.200.1 (10.98.200.1) 12.939 ms 13.254 ms 13.551 ms
    3 nrth-t2cam1-b-v104.network.virginmedia.net (213.104.142.149) 14.093 ms 14.432 ms 14.727 ms
    4 nrth-t3core-1b-ge-015-0.network.virginmedia.net (195.182.181.29) 15.043 ms 15.350 ms 15.646 ms
    5 nth-bb-b-so-330-0.network.virginmedia.net (212.43.162.241) 19.385 ms 20.194 ms 19.711 ms
    6 nth-bb-a-ae0-0.network.virginmedia.net (62.253.185.117) 18.860 ms 11.451 ms 20.940 ms
    7 gfd-bb-b-so-010-0.network.virginmedia.net (62.253.185.98) 23.779 ms 24.136 ms 25.048 ms
    8 redb-ic-1-as0-0.network.virginmedia.net (62.253.185.78) 33.355 ms 33.692 ms 34.008 ms
    9 83.245.126.21 (83.245.126.21) 186.750 ms 187.117 ms 187.475 ms
    10 ge-1-2-0-0.gw4.akl1.asianetcom.net (202.147.55.222) 376.507 ms 376.974 ms 377.314 ms
    11 Orcon-Internet.gw4.akl1.asianetcom.net (203.192.166.70) 348.753 ms 349.243 ms 349.552 ms
    12 ae0-0.cre1.nct.orcon.net.nz (60.234.9.23) 360.433 ms 354.331 ms 332.133 ms
    13 121.98.9.26 (121.98.9.26) 337.680 ms 338.137 ms 338.477 ms
    14 60.234.1.8 (60.234.1.8) 365.726 ms 360.128 ms 360.803 ms
    Are you getting any packet loss?

  9. #8

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,991
    Thank Post
    851
    Thanked 2,653 Times in 2,253 Posts
    Blog Entries
    9
    Rep Power
    764
    Thanks for the reverse trace routes. There is no packet loss that I am aware of, but I can't ping edugeek directly and I don't know of a way to make firefox alert me to excessive http packet loss.

    Interestingly the issue seems confined to anything related to the forums database on edugeek. I just checked and the blogs show up just fine at full speed but anything like opening up a thread or checking for new posts is consistently slow.

    I don't know whether it like this because the blogs can be better cached and so get sent as one chunk or whether apache simply does not like keeping a connection open to NZ to send the requested files before it times out.

    When the rest of the page turns up it does so quickly but the main chunk of the page seems to get lost on its way to me and so shows up minutes later. Stuff like page edits that are handled by AJAX seem to go through quickly to its just full page reloads that are affected.

    Whatever it is, it is making the site infuriatingly frustrating to use and if I was not already an avid user I probably would have given up trying to use it by now.

  10. #9

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,400
    Thank Post
    636
    Thanked 961 Times in 661 Posts
    Blog Entries
    2
    Rep Power
    319
    It's probably the ads. I don't normally condone this; but try blocking the ads and see if it makes a difference. Use Adblock Plus extension or disable Javascript and see if there's a difference.

  11. 2 Thanks to webman:

    dalsoth (23rd June 2009), SYNACK (25th July 2008)

  12. #10
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,421
    Thank Post
    10
    Thanked 486 Times in 426 Posts
    Rep Power
    110
    Also try with images off, or loading some image urls directly to make sure it isn't a counter or other remote item thats slow to load. If you can find something that is making it slow then you could do a local dns entry in the hosts file to localhost or something to help.

  13. Thanks to DMcCoy from:

    SYNACK (25th July 2008)

  14. #11

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,991
    Thank Post
    851
    Thanked 2,653 Times in 2,253 Posts
    Blog Entries
    9
    Rep Power
    764
    Quote Originally Posted by webman View Post
    It's probably the ads. I don't normally condone this; but try blocking the ads and see if it makes a difference. Use Adblock Plus extension or disable Javascript and see if there's a difference.
    Thanks, you nailed it. The ads were the culprit. The load times to get the actual content of the page is closer to 6 seconds rather than the 4-5 minutes that it was taking before.

    I would like to support edugeek by viewing the ads but it looks like the ad providers currently in use have stuff all international bandwidth. Perhaps there should be more use of the google ads as at least they are quick to load.

    @DMcCoy - thanks for the suggestion, I'll look into finding the precise culprit and blocking their hash excuse for a server later if I get time and report back on who they are.

    Edit: Had a look in the adblock blocked list and the only host that is blocked, hence the only possible culprit is http://ad.afy11.net/ their tracert is also horrible with latency of over a second on one hop:

    Code:
    Tracing route to ad.afy11.net [70.42.243.52]
    over a maximum of 30 hops:
    
      1     4 ms     1 ms     1 ms  172.16.1.1
      2    96 ms   108 ms    42 ms  XXXX.nct.orcon.net.nz [X.X.X.X]
      3    45 ms    66 ms   132 ms  ge-0-0-3-200.cre1.nct.orcon.net.nz [121.98.9.17]
    
      4   192 ms    43 ms    43 ms  ge-0-3-0-200.cr1.nct.orcon.net.nz [60.234.9.1]
      5   133 ms    44 ms    43 ms  ge-2-2-0.gw4.AKL1.asianetcom.net [203.192.166.69
    ]
      6   160 ms    99 ms    43 ms  gi9-3.gw1.akl1.asianetcom.net [202.147.55.209]
      7   204 ms   210 ms   321 ms  po8-3.gw1.sjc1.asianetcom.net [202.147.55.206]
      8   206 ms   205 ms   204 ms  cr1-eqix-peer.sje007.internap.net [206.223.116.1
    34]
      9   878 ms  1002 ms   772 ms  core4.sje.inappnet-28.cr1.sje007.internap.net [6
    6.79.148.130]
     10   281 ms   197 ms   194 ms  border1.t8-1-bbnet2.sje005.pnap.net [66.151.144.
    75]
    Last edited by SYNACK; 25th July 2008 at 06:06 PM.

  15. #12


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,685
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    Winner!

    Interestingly, if I trace it, it's not great either ...

    traceroute to ad.afy11.net (70.42.243.52), 30 hops max, 40 byte packets
    1 192.168.1.1 (192.168.1.1) 1.194 ms 1.515 ms 1.768 ms
    2 10.98.200.1 (10.98.200.1) 17.882 ms 18.400 ms 18.739 ms
    3 nrth-t2cam1-a-v104.network.virginmedia.net (213.104.142.21) 19.322 ms 19.659 ms 19.976 ms
    4 nrth-t3core-1a-ge-010-0.network.virginmedia.net (195.182.176.129) 28.812 ms 29.172 ms 20.263 ms
    5 nth-bb-a-so-210-0.network.virginmedia.net (212.43.162.237) 21.071 ms 20.754 ms 21.360 ms
    6 lee-bb-b-as1-0.network.virginmedia.net (213.105.175.134) 22.456 ms 29.620 ms 15.142 ms
    7 Tengigabitethernet7-1.401ar4.LON3.gblx.net (64.214.128.37) 20.395 ms 20.729 ms 21.047 ms
    8 INTERNAP.te1-3.ar1.snv2.gblx.net (64.210.28.142) 159.984 ms 160.644 ms 160.327 ms
    9 border1.t7-1-bbnet1.sje005.pnap.net (66.151.144.13) 167.319 ms 166.964 ms 167.606 ms

    t/o
    Also, looking at page loads this morning, it stutters loading the 'top first' waiting for the ads and then pulls the page in.

    Maybe the ad's provider is playing silly buggers!

  16. #13


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,685
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    Here we go, caught waiting 30 seconds for the page to load. Not your culprit, but another ad

    traceroute to adfarm.mediaplex.com (64.158.223.128), 30 hops max, 40 byte packets
    1 192.168.1.1 (192.168.1.1) 1.188 ms 1.497 ms 1.771 ms
    2 10.98.200.1 (10.98.200.1) 10.198 ms 15.985 ms 16.464 ms
    3 nrth-t2cam1-b-v104.network.virginmedia.net (213.104.142.149) 17.044 ms 17.381 ms 18.017 ms
    4 nrth-t3core-1b-ge-012-0.network.virginmedia.net (195.182.178.209) 17.699 ms 18.589 ms 18.272 ms
    5 nth-bb-b-so-330-0.network.virginmedia.net (212.43.162.241) 19.246 ms 18.908 ms 19.534 ms
    6 man-bb-a-so-220-0.network.virginmedia.net (212.43.162.213) 21.327 ms 32.216 ms 18.585 ms
    7 212.187.136.125 (212.187.136.125) 19.562 ms 18.937 ms 21.322 ms
    8 ae-4-4.ebr1.London1.Level3.net (4.69.133.102) 33.990 ms 34.592 ms 34.275 ms
    9 ae-1-100.ebr2.London1.Level3.net (4.69.132.118) 33.628 ms 32.962 ms 33.292 ms
    10 ae-43.ebr1.NewYork1.Level3.net (4.69.137.74) 103.121 ms 102.805 ms ae-42.ebr1.NewYork1.Level3.net (4.69.137.70) 102.407 ms
    11 ae-71-71.csw2.NewYork1.Level3.net (4.69.134.70) 98.650 ms ae-81-81.csw3.NewYork1.Level3.net (4.69.134.74) 100.317 ms ae-91-91.csw4.NewYork1.Level3.net (4.69.134.78) 100.676 ms
    12 ae-64-64.ebr4.NewYork1.Level3.net (4.69.134.113) 88.195 ms ae-94-94.ebr4.NewYork1.Level3.net (4.69.134.125) 103.084 ms ae-64-64.ebr4.NewYork1.Level3.net (4.69.134.113) 89.899 ms
    13 ae-2.ebr4.SanJose1.Level3.net (4.69.135.185) 165.643 ms 165.929 ms 165.264 ms
    14 ae-64-64.csw1.SanJose1.Level3.net (4.69.134.242) 169.498 ms 169.976 ms ae-84-84.csw3.SanJose1.Level3.net (4.69.134.250) 172.074 ms
    15 ae-32-89.car2.SanJose1.Level3.net (4.68.18.132) 164.485 ms 164.167 ms ae-42-99.car2.SanJose1.Level3.net (4.68.18.196) 166.184 ms
    16 VALUECLICK.car2.SanJose1.Level3.net (63.215.203.78) 167.260 ms 163.789 ms 166.471 ms
    17 * * *
    18 * * *
    The 165ms isn't a big deal, it's more to do with the time waiting on the HTTP GET or whatever it's doing to pull the ad in, refresh and maybe catch another server and its OK.
    Attached Images Attached Images

  17. #14

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,631
    Thank Post
    890
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Hey guys,
    I have enabled ICMP traffic now anyway so you should be able to ping das geek.
    I will have a word with adify and see what they are saying as I was suspecting them having issues.

  18. #15

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,631
    Thank Post
    890
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    I have put in a couple of tweaks which should help until adify get back to me.

  19. 3 Thanks to ZeroHour:

    kmount (28th July 2008), Ric_ (28th July 2008), SYNACK (28th July 2008)

SHARE:
+ Post New Thread
Page 1 of 4 1234 LastLast

Similar Threads

  1. [Wanted] UPS power lead
    By IA76 in forum Classified Adverts
    Replies: 4
    Last Post: 25th April 2008, 11:54 AM
  2. Make a computer go slower
    By button_ripple in forum Windows
    Replies: 23
    Last Post: 7th March 2008, 07:31 PM
  3. M$ Learning Essentials - Lets make it slower!
    By BKGarry in forum Educational Software
    Replies: 1
    Last Post: 18th September 2006, 11:26 AM
  4. Lead ICT Technician - Somerset
    By tosca925 in forum Educational IT Jobs
    Replies: 0
    Last Post: 25th September 2005, 08:16 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •