+ Post New Thread
Results 1 to 3 of 3
EduGeek.net Site Problems Thread, Not logging in easily in EduGeek Stuff; Hi everyone I have been having a problem with this forum ever since I (re) joined earlier this year. After ...
  1. #1

    Join Date
    Mar 2008
    Location
    Cape Town
    Posts
    112
    Thank Post
    8
    Thanked 14 Times in 14 Posts
    Rep Power
    16

    Not logging in easily

    Hi everyone

    I have been having a problem with this forum ever since I (re) joined earlier this year. After logging in, the page says it's logging me in, and then takes me back to the front page, where it's clear I'm not actually logged in. Logging in again sometimes gets me in, but it doesn't always last. As such, I've unfortunately not made too much use of this site.

    I've used other forums running vBulletin before without a problem. I've heard that vBulletin sometimes struggles when your IP address changes a lot, and unfortunately that's true of the adsl situation down here in South Africa.

    Is there anything I can do to make sure the site loads more stable for future use?

    I'm running Windows 2003 SP2 behind a Symantec Firewall, and the adsl router. Using the Maxthon web browser.

    Many thanks

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,714
    Thank Post
    950
    Thanked 1,360 Times in 831 Posts
    Blog Entries
    1
    Rep Power
    452
    Does this only happen unisng Maxthon or does firefox etc work?
    It sounds like a cookie issue so I would be tempted to clear both cookies and temporary internet cache. Make sure when you do this that edugeek.net is not active in a browser window.

  3. #3

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,714
    Thank Post
    950
    Thanked 1,360 Times in 831 Posts
    Blog Entries
    1
    Rep Power
    452
    Closing call, no response. If you reply I will reopen.



SHARE:
+ Post New Thread

Similar Threads

  1. Web Logging
    By gh256 in forum How do you do....it?
    Replies: 30
    Last Post: 22nd January 2009, 04:09 PM
  2. Logging onto the network after logging on locally
    By frankybaloney in forum Windows
    Replies: 9
    Last Post: 10th October 2008, 01:17 PM
  3. OWA + Logging on
    By faza in forum Wireless Networks
    Replies: 6
    Last Post: 31st January 2008, 07:43 AM
  4. Updating the Grandstream GXP-2000 VOIP phone easily
    By localzuk in forum How do you do....it?
    Replies: 13
    Last Post: 26th October 2007, 04:45 PM
  5. How to Message Everyone on the Domain? (easily).
    By roland in forum How do you do....it?
    Replies: 6
    Last Post: 6th June 2007, 11:36 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •