+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
EduGeek.net Site Problems Thread, Thanks in EduGeek Stuff; Is the 'Thanks' system broken? I click the button but it isn't appear to be doing anything. No message appears ...
  1. #1

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,250
    Thank Post
    404
    Thanked 630 Times in 575 Posts
    Rep Power
    185

    Thanks

    Is the 'Thanks' system broken? I click the button but it isn't appear to be doing anything. No message appears under the post.

  2. Thanks to Edu-IT from:

    ZeroHour (2nd June 2008)

  3. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,697
    Thank Post
    950
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    At the conf now so I cant really take a proper look. It was working for me before but a new build of vbulletin came out last night and I did the upgrade so I am guessing that the problem.

  4. #3


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,697
    Thank Post
    352
    Thanked 803 Times in 718 Posts
    Rep Power
    348
    Confirmed, I thanked you both and its not showing up.

  5. Thanks to kmount from:

    ZeroHour (2nd June 2008)

  6. #4

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,240
    Thank Post
    882
    Thanked 2,742 Times in 2,316 Posts
    Blog Entries
    11
    Rep Power
    784
    Yeap it appears cooked. Gutted, now how am I going to get my fix

  7. Thanks to SYNACK from:

    ZeroHour (2nd June 2008)

  8. #5

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,250
    Thank Post
    404
    Thanked 630 Times in 575 Posts
    Rep Power
    185
    Quote Originally Posted by ZeroHour View Post
    At the conf now so I cant really take a proper look. It was working for me before but a new build of vbulletin came out last night and I did the upgrade so I am guessing that the problem.
    That seems most likely.

  9. #6

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,250
    Thank Post
    404
    Thanked 630 Times in 575 Posts
    Rep Power
    185
    Just to add that the chat status icon doesn't show now either. I assume that this is also due to the upgrade.

  10. #7

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,265
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    I can confirm Thanks isn't working. Chances are it's probably a plugin to vbulletin that just needs updating.

  11. Thanks to Michael from:

    ZeroHour (2nd June 2008)

  12. #8

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,240
    Thank Post
    882
    Thanked 2,742 Times in 2,316 Posts
    Blog Entries
    11
    Rep Power
    784
    All traces of the thanks system seem to have disappeared, they no longer show up in the main forum or on the user profile pages.

    Are they offline for maintenance or gone for good?

  13. Thanks to SYNACK from:

    ZeroHour (2nd June 2008)

  14. #9

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,074
    Thank Post
    160
    Thanked 937 Times in 731 Posts
    Blog Entries
    3
    Rep Power
    275
    All our thanks has gone to waste... Noooo!

    i am sure Z will fix this

    James.

  15. Thanks to EduTech from:

    ZeroHour (2nd June 2008)

  16. #10

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,697
    Thank Post
    950
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    LOL. I have disabled it for now until I find the fault. Nothing has been lost

  17. #11

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,074
    Thank Post
    160
    Thanked 937 Times in 731 Posts
    Blog Entries
    3
    Rep Power
    275
    New everything would be ok...

    If i could thank you for re-asuring everyone now.. i would :P but me cant so u'll have tow ait and get double thanks when u fix it.

    James

    * Do u like break things, so that when u fix them people thank you and u loook better *

  18. #12

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,240
    Thank Post
    882
    Thanked 2,742 Times in 2,316 Posts
    Blog Entries
    11
    Rep Power
    784
    Quote Originally Posted by ZeroHour View Post
    LOL. I have disabled it for now until I find the fault. Nothing has been lost
    Thanks, good to hear that it is coming back.

  19. #13

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,697
    Thank Post
    950
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    Should be fixed now (and all of you got a *test* thanks as well )

  20. 4 Thanks to ZeroHour:

    EduTech (2nd June 2008), Geoff (2nd June 2008), kmount (2nd June 2008), SYNACK (2nd June 2008)

  21. #14


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,697
    Thank Post
    352
    Thanked 803 Times in 718 Posts
    Rep Power
    348
    Confirmed as working, cheers.

  22. #15

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,074
    Thank Post
    160
    Thanked 937 Times in 731 Posts
    Blog Entries
    3
    Rep Power
    275
    Quote Originally Posted by Edu-Tech View Post
    * Do u like break things, so that when u fix them people thank you and u loook better *
    Knew i was right

    Thanks Z

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •