+ Post New Thread
Results 1 to 5 of 5
EduGeek.net Site Problems Thread, Slight bug with browsing with eeePC in EduGeek Stuff; When googling for edugeek and then clicking on the link provided I get this Code: Prefetching is not allowed due ...
  1. #1

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 594 Times in 446 Posts
    Rep Power
    169

    Slight bug with browsing with eeePC

    When googling for edugeek and then clicking on the link provided I get this

    Code:
    Prefetching is not allowed due to the various privacy issues that arise.
    Other links (such as search forums) work fine as does just typing in url

    This is on Firefox 2.0.0.7 on an eeePC , native OS so its not a major issue and easily worked around

    regards

    Simon
    Last edited by ZeroHour; 6th April 2010 at 09:45 AM.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,696
    Thank Post
    950
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    I am assuming you click the primary link and not any of the sub-site links google sometimes shows?
    Also what was your exact search query so I can see if I can replicate the problem.

    Cheers

  3. #3

    Join Date
    Jan 2007
    Location
    Durham, UK
    Posts
    328
    Thank Post
    33
    Thanked 17 Times in 12 Posts
    Rep Power
    20
    I get the same error on Windows XP using Firefox 2.0.0.14, i just searched edugeek this is the search results. Ive attached a pic of the error i get
    Attached Images Attached Images

  4. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,696
    Thank Post
    950
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    Do you have google toolbar installed?
    Also can you please quickly repeat the test to confirm its still happening again.
    If it is I may be able to disable the part of the code thats locking you out.

  5. #5

    Join Date
    Jan 2007
    Location
    Durham, UK
    Posts
    328
    Thank Post
    33
    Thanked 17 Times in 12 Posts
    Rep Power
    20
    No google toolbar for me, ive got the webdeveloper toolbar but i dont think that should make a difference, it seems to work in IE7 fine

SHARE:
+ Post New Thread

Similar Threads

  1. Slight downturn in the weather
    By contink in forum General Chat
    Replies: 24
    Last Post: 19th June 2007, 05:57 PM
  2. How to Control Internet Browsing
    By anthrax69 in forum How do you do....it?
    Replies: 27
    Last Post: 16th March 2007, 10:26 AM
  3. Slight problem with NT machines network
    By Pear in forum Windows
    Replies: 2
    Last Post: 3rd November 2005, 05:02 PM
  4. Replies: 19
    Last Post: 2nd November 2005, 12:11 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •