+ Post New Thread
Results 1 to 5 of 5
EduGeek.net Site Problems Thread, threads in EduGeek Stuff; hi seems to be a problem with the layout in threads/posts only running safari 3.1.1 display 1280x800 seems to be ...
  1. #1
    markcuk's Avatar
    Join Date
    Sep 2005
    Posts
    586
    Thank Post
    29
    Thanked 60 Times in 55 Posts
    Rep Power
    38

    threads

    hi

    seems to be a problem with the layout in threads/posts only

    running safari 3.1.1

    display 1280x800

    seems to be the bookmark thing at the bottom

    mark
    Attached Images Attached Images
    Last edited by ZeroHour; 28th April 2008 at 11:31 AM.

  2. Thanks to markcuk from:

    ZeroHour (28th April 2008)

  3. #2

    Join Date
    Jan 2007
    Location
    Durham, UK
    Posts
    328
    Thank Post
    33
    Thanked 17 Times in 12 Posts
    Rep Power
    20
    Same in Firefox 2.0.0.14 with the same resolution
    Last edited by Jackd; 27th April 2008 at 11:36 AM.

  4. #3


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,692
    Thank Post
    352
    Thanked 797 Times in 716 Posts
    Rep Power
    347
    No problem on FF3 in Linux same resolution.

  5. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,748
    Thank Post
    918
    Thanked 1,335 Times in 815 Posts
    Blog Entries
    1
    Rep Power
    447
    Yeh their is a problem with the bookmarks after the latest vbulletin upgrade. Should get it fixed soon.

    Cheers

  6. Thanks to ZeroHour from:

    markcuk (27th April 2008)

  7. #5

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,748
    Thank Post
    918
    Thanked 1,335 Times in 815 Posts
    Blog Entries
    1
    Rep Power
    447
    That should be it fixed now, and yes they are supposed to be to the left (well as per vbulletins own default template)

    Cheers for reporting

SHARE:
+ Post New Thread

Similar Threads

  1. [CLOSED] Layout Issue: Threads displaying weirdly
    By tech_guy in forum EduGeek.net Site Problems
    Replies: 3
    Last Post: 3rd March 2008, 12:28 PM
  2. Recently commented threads
    By spc-rocket in forum Comments and Suggestions
    Replies: 3
    Last Post: 3rd March 2008, 12:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •