+ Post New Thread
Page 1 of 3 123 LastLast
Results 1 to 15 of 32
EduGeek.net Site Problems Thread, New Posts in EduGeek Stuff; Is anyone else finding that when you click the New Posts link it says that there are no results even ...
  1. #1

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,116
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180

    New Posts

    Is anyone else finding that when you click the New Posts link it says that there are no results even though there are?

    http://www.edugeek.net/forums/search.php?do=getnew - Shows no results.

    EduGeek.net Forums - Search Results - Shows new posts.
    Last edited by ZeroHour; 6th April 2010 at 09:50 AM.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,643
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    The "New Posts" link on the navbar works for me anyway.

  3. #3

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,116
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    It's not for me, or at least it doesn't appear to be.

    Edit: It is now. Perhaps it was just a glitch.

  4. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,643
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Closing the call for now.
    Let me know if you have a problem again.

  5. #5

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,126
    Thank Post
    215
    Thanked 1,255 Times in 786 Posts
    Blog Entries
    4
    Rep Power
    505
    I've noticed it if you refresh the page after a while, instead of actually clicking the link....

    but thats probably a browser thing

  6. #6

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,116
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    This is happening again.

    When I clicked the New Posts link it said that there were no new threads to view even though new threads have been made since I last logged in.

  7. #7

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,706
    Thank Post
    1,784
    Thanked 2,169 Times in 1,604 Posts
    Rep Power
    769
    I don't have a problem with this at home or school. What OS & browser are you using?

  8. #8

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,590
    Thank Post
    109
    Thanked 762 Times in 593 Posts
    Rep Power
    180
    I have noticed new posts disappearing (only some, not all) and it seems to be when I switch computers or am inactive for a while.

  9. #9

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,643
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    There is several session/read thread options in vbulletin to log viewed status. We are on the most *middle* option (aka balance of resources against accuracy) but I may try putting it to the more intensive, more accurate version to see how it goes with load.

  10. #10

    Join Date
    Oct 2005
    Location
    East Midlands
    Posts
    737
    Thank Post
    17
    Thanked 105 Times in 65 Posts
    Rep Power
    36

    new posts

    Hi there,

    is it possible to have the new posts link just under the user's avatar section so when the user has successfully logged in he/she can click on this link to take them directly to the new posts rather than clicking on forums to reveale the navbar.

    Ash.

  11. #11

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,643
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Quote Originally Posted by ashok View Post
    Hi there,

    is it possible to have the new posts link just under the user's avatar section so when the user has successfully logged in he/she can click on this link to take them directly to the new posts rather than clicking on forums to reveale the navbar.

    Ash.
    Click the "computer" logo in the box and you should see a menu that will quickly get you there

  12. #12

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,116
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    Quote Originally Posted by ZeroHour View Post
    Click the "computer" logo in the box and you should see a menu that will quickly get you there
    That's a computer? I thought it was a rubber stamp. You learn something knew everyday.

  13. #13

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,643
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Did you not notice the larger version next to the main logo? :P
    I may enlarge it a little bit more.

  14. #14

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,116
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    Quote Originally Posted by ZeroHour View Post
    Did you not notice the larger version next to the main logo? :P
    I may enlarge it a little bit more.
    Of course. I still think they both look like rubber stamps though.

    Like the one on the left in this picture.
    http://www.stampsdirect.co.uk/ekmps/...bber_stamp.gif

  15. #15

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,286
    Thank Post
    225
    Thanked 405 Times in 302 Posts
    Rep Power
    162
    I have noticed today that New Posts now show any unread posts. It used to show only posts made since I last refreshed. Has this been changed? It's no biggie just the difference between being presented about 25 pages and the usual 1-3

SHARE:
+ Post New Thread
Page 1 of 3 123 LastLast

Similar Threads

  1. location in posts
    By goodhead in forum General Chat
    Replies: 1
    Last Post: 1st March 2007, 10:14 AM
  2. Last 100 posts/ all todays posts
    By mark in forum Comments and Suggestions
    Replies: 5
    Last Post: 20th July 2005, 11:06 PM
  3. What no Linux posts?!!!
    By Traitor in forum *nix
    Replies: 18
    Last Post: 16th June 2005, 04:47 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •