+ Post New Thread
Page 3 of 3 FirstFirst 123
Results 31 to 32 of 32
EduGeek.net Site Problems Thread, New Posts in EduGeek Stuff; Happy Bunny here! Thanks ZH...
  1. #31

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,220
    Thank Post
    1,925
    Thanked 2,422 Times in 1,773 Posts
    Rep Power
    842
    Happy Bunny here! Thanks ZH

  2. #32

    Join Date
    Oct 2005
    Location
    East Midlands
    Posts
    748
    Thank Post
    17
    Thanked 109 Times in 69 Posts
    Rep Power
    38

    New Posts

    Hi I'm having problems accessing the new posts link to display all the new posts.

    Using firefox 3 and tried logging out and logging in again but its still the same. It states that there are no new posts in the last 24 hours. I have manually checked some clearly there are new posts so looks like there is some kind of issues on new posts link.

    Ash.



SHARE:
+ Post New Thread
Page 3 of 3 FirstFirst 123

Similar Threads

  1. location in posts
    By goodhead in forum General Chat
    Replies: 1
    Last Post: 1st March 2007, 11:14 AM
  2. Last 100 posts/ all todays posts
    By mark in forum Comments and Suggestions
    Replies: 5
    Last Post: 21st July 2005, 12:06 AM
  3. What no Linux posts?!!!
    By Traitor in forum *nix
    Replies: 18
    Last Post: 16th June 2005, 05:47 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •