+ Post New Thread
Results 1 to 2 of 2
EduGeek.net Site Problems Thread, Errors on the Wiki in EduGeek Stuff; Hi Nothing major but there appears to be some errors on the Wiki using internet explorer 7 on XP....
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,957
    Thank Post
    886
    Thanked 1,700 Times in 1,477 Posts
    Blog Entries
    12
    Rep Power
    448

    Errors on the Wiki

    Hi

    Nothing major but there appears to be some errors on the Wiki using internet explorer 7 on XP.
    Last edited by ZeroHour; 6th April 2010 at 09:41 AM.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,706
    Thank Post
    906
    Thanked 1,321 Times in 803 Posts
    Blog Entries
    1
    Rep Power
    445
    Yeh not cured it yet. It doesnt seem to break anything at least.

SHARE:
+ Post New Thread

Similar Threads

  1. [CLOSED] Layout Issue: Wiki
    By Edu-IT in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 7th January 2008, 06:05 PM
  2. Replies: 0
    Last Post: 2nd July 2007, 03:27 PM
  3. When will the Wiki be available again?
    By roland in forum General Chat
    Replies: 3
    Last Post: 25th June 2007, 05:37 AM
  4. php no errors
    By browolf in forum Web Development
    Replies: 3
    Last Post: 23rd May 2007, 12:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •