+ Post New Thread
Results 1 to 5 of 5
EduGeek.net Site Problems Thread, cannot enter site from frount page in EduGeek Stuff; there seems to be an issue at the moment as i cant enter the site from www.edugeek.net it just show ...
  1. #1
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    24

    Exclamation cannot enter site from frount page

    there seems to be an issue at the moment as i cant enter the site from www.edugeek.net it just show fadora page. also if you click on the news tab it does the same. Sorry about the spelling i am not feeling well at the moment
    Last edited by ZeroHour; 19th March 2008 at 09:22 PM.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,704
    Thank Post
    904
    Thanked 1,320 Times in 802 Posts
    Blog Entries
    1
    Rep Power
    445
    Fixed, oops

  3. #3
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    24
    LOL I like the opps bit Seems ok now thanks

  4. #4

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,062
    Thank Post
    160
    Thanked 920 Times in 723 Posts
    Blog Entries
    3
    Rep Power
    272
    I agree the best part was the way you saih Opps :P lol sorry had to laugh

    James

  5. #5

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,704
    Thank Post
    904
    Thanked 1,320 Times in 802 Posts
    Blog Entries
    1
    Rep Power
    445
    LOL

SHARE:
+ Post New Thread

Similar Threads

  1. [CLOSED] Layout Issue: e from edu on wiki page
    By SimpleSi in forum EduGeek.net Site Problems
    Replies: 5
    Last Post: 7th March 2008, 01:32 AM
  2. New Site Feature: Improved News page
    By ZeroHour in forum General EduGeek News/Announcements
    Replies: 16
    Last Post: 27th February 2008, 08:03 PM
  3. [CLOSED] Bug/Error: Main Site blank page
    By kmount in forum EduGeek.net Site Problems
    Replies: 6
    Last Post: 17th February 2008, 03:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •