+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
EduGeek.net Site Problems Thread, Spark Login Error in EduGeek Stuff; Got it going with Adium on OS X instead. Spark sucks....
  1. #16
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,475
    Thank Post
    10
    Thanked 500 Times in 440 Posts
    Rep Power
    114
    Got it going with Adium on OS X instead. Spark sucks.

  2. Thanks to DMcCoy from:

    bizzel (7th March 2008)

  3. #17

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,807
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    I'm using Pidgin here (which is multiplatform).

  4. #18
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,207
    Thank Post
    394
    Thanked 278 Times in 239 Posts
    Rep Power
    74
    :-) i wasn't being facetious DMcCoy i just noticed that Spark annoyingly defaulted to socks. Pidgin works well as well as Geoff said.

  5. #19
    bizzel's Avatar
    Join Date
    Jul 2007
    Location
    Cambridge
    Posts
    654
    Thank Post
    102
    Thanked 204 Times in 72 Posts
    Rep Power
    51
    Pidgin did the trick. Just choose XMPP as the protocol. :-)

  6. #20

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,646
    Thank Post
    932
    Thanked 1,342 Times in 820 Posts
    Blog Entries
    1
    Rep Power
    449
    Does someone want to be nice and make up rough guides for ichat and pidgin and PM me once they are ready?
    ISA works fine here and I dont specify proxy settings as I have the firewall client and gateway ip configured.

  7. #21
    bizzel's Avatar
    Join Date
    Jul 2007
    Location
    Cambridge
    Posts
    654
    Thank Post
    102
    Thanked 204 Times in 72 Posts
    Rep Power
    51
    If pidgin is giving you read errors and/or ping timeouts, open the xmpp account settings, advanced tab, check Require SSL/TLS.
    Last edited by bizzel; 10th March 2008 at 10:02 AM.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. reconnect on login
    By brubakes in forum *nix
    Replies: 2
    Last Post: 17th January 2008, 08:10 AM
  2. Spark Switch
    By mattx in forum Scripts
    Replies: 2
    Last Post: 8th May 2007, 02:50 PM
  3. limit login
    By whatwherewhen in forum Network and Classroom Management
    Replies: 12
    Last Post: 20th February 2007, 06:29 PM
  4. CUPS login
    By CyberNerd in forum *nix
    Replies: 6
    Last Post: 4th April 2006, 02:28 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •