+ Post New Thread
Results 1 to 7 of 7
EduGeek.net Site Problems Thread, Sign in – front page in EduGeek Stuff; Hi When I visit the front page, on the sign in box it prompts for credentials asif I wasn’t signed ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,816
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444

    Sign in – front page

    Hi

    When I visit the front page, on the sign in box it prompts for credentials asif I wasn’t signed in, but when I click forums is disappears and I am signed in.

    Does that make sense?
    Last edited by ZeroHour; 27th February 2008 at 02:09 PM.

  2. #2

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,112
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    I reported something similar to that.

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,816
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Did you, sorry didn't see it

  4. #4

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,112
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    I wasn't complaining. I was just letting you know, and ZH know, in case it is related.

  5. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,816
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Oh yes i know, i was just saying sorry that i opened a new post when it wasn't needed.

  6. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,640
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Yeh there is a new frontpage coming. Its caused by the frontpage cookie not being set/read correctly.

  7. #7

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,640
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    New frontpage out so that should cure the issue after I pull joomla fully tonight.
    For more info on the frontpage see here

SHARE:
+ Post New Thread

Similar Threads

  1. Up the Last Posts on front page to 15 or 20 ?
    By Grommit in forum Comments and Suggestions
    Replies: 7
    Last Post: 6th February 2008, 08:58 AM
  2. [CLOSED] Bug/Error: Front page not working
    By j17sparky in forum EduGeek.net Site Problems
    Replies: 4
    Last Post: 24th January 2008, 10:01 PM
  3. Joomla front page help
    By gh256 in forum Web Development
    Replies: 5
    Last Post: 20th November 2007, 04:25 PM
  4. Moodle Front Page
    By wesleyw in forum How do you do....it?
    Replies: 7
    Last Post: 14th May 2007, 01:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •