+ Post New Thread
Results 1 to 4 of 4
EduGeek.net Site Problems Thread, New Posts (IE7 after login) in EduGeek Stuff; Not sure if this is specific to this server and IE7 setup but because I'm using a different browser that ...
  1. #1
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,791
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    118

    New Posts (IE7 after login)

    Not sure if this is specific to this server and IE7 setup but because I'm using a different browser that doesn't auto log me in I'm losing all the "New posts" once I've logged in.

    I tried again just now and saw that posts were marked as new before I clicked "New posts" but as soon as I did they were all gone.
    Last edited by ZeroHour; 6th April 2010 at 09:42 AM.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,697
    Thank Post
    950
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    can you try logging out and then clearing the browser cache (inc offline files) and then restart IE and see if it happens.

    Cheers

  3. #3
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,791
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    118
    Quote Originally Posted by ZeroHour View Post
    can you try logging out and then clearing the browser cache (inc offline files) and then restart IE and see if it happens.

    Cheers
    When I go in to that school again on Thursday/Friday, I'll try to repeat the issue...

  4. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,697
    Thank Post
    950
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    Do you still have this issue or can I close the call?

SHARE:
+ Post New Thread

Similar Threads

  1. [CLOSED] Improvement: Last 10 Posts on Hoempage
    By kiran in forum EduGeek.net Site Problems
    Replies: 13
    Last Post: 16th January 2008, 09:00 AM
  2. Posts since last visit....?
    By Kyle in forum Comments and Suggestions
    Replies: 3
    Last Post: 7th January 2008, 09:11 AM
  3. Last 100 posts/ all todays posts
    By mark in forum Comments and Suggestions
    Replies: 5
    Last Post: 20th July 2005, 11:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •