+ Post New Thread
Results 1 to 4 of 4
EduGeek.net Site Problems Thread, Quick link to my own postings gone? in EduGeek Stuff; I think that, on old Edugeek, when you went to your profile you could also see your last ten posts, ...
  1. #1
    Andie's Avatar
    Join Date
    Sep 2006
    Location
    Cambridgeshire
    Posts
    794
    Thank Post
    167
    Thanked 66 Times in 49 Posts
    Rep Power
    30

    Question Quick link to my own postings gone?

    I think that, on old Edugeek, when you went to your profile you could also see your last ten posts, and then click on a link to see all your posts. This was quite useful, as it meant I could quickly check at work for replies - my work LEA email is so slow that I have subscribed my threads to my home email account.

    I can't find the same link elsewhere yet. I can search for me and get all my posts (but only in Advanced Search), so maybe I should just do that? Or have I missed it somewhere?
    Last edited by ZeroHour; 22nd January 2008 at 12:00 PM.

  2. #2

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 769 Times in 598 Posts
    Rep Power
    181
    There is a link in your profile that shows allo the threads you started but oit isn't as easy to get to.

  3. #3
    Diello's Avatar
    Join Date
    Jun 2005
    Location
    Kent, England
    Posts
    1,063
    Thank Post
    112
    Thanked 228 Times in 128 Posts
    Rep Power
    74

  4. #4
    Andie's Avatar
    Join Date
    Sep 2006
    Location
    Cambridgeshire
    Posts
    794
    Thank Post
    167
    Thanked 66 Times in 49 Posts
    Rep Power
    30
    All done. Thanks folks!

SHARE:
+ Post New Thread

Similar Threads

  1. [CLOSED] Missing Content: Home link
    By meastaugh1 in forum EduGeek.net Site Problems
    Replies: 2
    Last Post: 7th January 2008, 08:14 PM
  2. Report it (link or button)
    By contink in forum Comments and Suggestions
    Replies: 14
    Last Post: 14th June 2007, 10:06 PM
  3. D-Link
    By D-Link in forum Recommended Suppliers
    Replies: 5
    Last Post: 22nd January 2007, 07:29 PM
  4. Run local exe from url link
    By alan-d in forum Web Development
    Replies: 6
    Last Post: 18th January 2007, 09:34 PM
  5. problems with D-Link WAP
    By paulpmp4 in forum Wireless Networks
    Replies: 6
    Last Post: 15th June 2006, 10:22 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •