+ Post New Thread
Results 1 to 6 of 6
EduGeek.net Site Problems Thread, You broke my google reader... grrr ;) in EduGeek Stuff; I've been meaning to point this out since launch, not sure if anyone else has. Each forum post in the ...
  1. #1
    Scruff's Avatar
    Join Date
    May 2007
    Location
    Lincs
    Posts
    137
    Thank Post
    16
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    You broke my google reader... grrr ;)

    I've been meaning to point this out since launch, not sure if anyone else has.

    Each forum post in the RSS feed has a "Show Original Item" link. These all now get me redirected to the front page instead of the forum item which isn't all that useful.

    Is there a seperate feed for the secondus that works correctly or is it FUBAR ?

    *Edit* : Sorry I put it in the wrong section
    Last edited by ZeroHour; 15th January 2008 at 05:55 PM.

  2. #2
    Diello's Avatar
    Join Date
    Jun 2005
    Location
    Kent, England
    Posts
    1,067
    Thank Post
    118
    Thanked 228 Times in 128 Posts
    Rep Power
    75
    What RSS URL are you using?

    http://www.edugeek.net/forums/external.php?type=RSS2 - Will give you new threads (e.g. see a thread only when it's created)

    http://www.edugeek.net/forums/external.php?type=RSS1 - Will give you new posts (e.g. a thread will show up everytime a new post is made in it.)

    HTH

  3. #3

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,850
    Thank Post
    110
    Thanked 598 Times in 514 Posts
    Blog Entries
    1
    Rep Power
    227
    vBulletin message boards provide RSS/RSS2/XML feeds. To get the feed just add 'external.php?type=RSS2' to the URL. Replace 'RSS2' with RSS or XML depending on the format you want.

    So for edugeek.net you'd use:

    http://www.edugeek.net/forums/external.php?type=RSS2

    Which gives you the same as 'newposts'. If you want to monitor one forum. Say the IT News forum for example, do something like this instead:

    http://www.edugeek.net/forums/extern...S2&forumids=21

    If you wanted to monitor everything in the 'fun stuff' section you'd do this instead:

    http://www.edugeek.net/forums/extern...umids=39,40,41

  4. #4

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,985
    Thank Post
    735
    Thanked 559 Times in 374 Posts
    Blog Entries
    3
    Rep Power
    206
    On that note zero can we rediect old rss urls to new rss urls.

    Russ

  5. #5
    Scruff's Avatar
    Join Date
    May 2007
    Location
    Lincs
    Posts
    137
    Thank Post
    16
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    It's functioning again now with the new URL, Nice one

    I'll be down at BETT tomorrow so I shall be sure to stop by and say hi to everyone who is on the stand
    Last edited by Scruff; 10th January 2008 at 11:53 AM.

  6. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,832
    Thank Post
    971
    Thanked 1,385 Times in 849 Posts
    Blog Entries
    1
    Rep Power
    457
    Fixed now with a redirect. The old urls will work now.



SHARE:
+ Post New Thread

Similar Threads

  1. ajax broke?!
    By browolf in forum Windows
    Replies: 4
    Last Post: 18th April 2007, 02:33 PM
  2. delprof broke java HELP
    By spacemanvic in forum Windows
    Replies: 7
    Last Post: 14th December 2006, 11:58 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •