+ Post New Thread
Results 1 to 5 of 5
EduGeek.net Site Problems Thread, Banner Ads Blanking Page in EduGeek Stuff; I am on Atomwide LGfL and a banner for Fall of Naxxramas keeps appearing after reading the WoW topic. Every ...
  1. #1
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,227
    Thank Post
    847
    Thanked 381 Times in 295 Posts
    Blog Entries
    60
    Rep Power
    285

    Banner Ads Blanking Page

    I am on Atomwide LGfL and a banner for Fall of Naxxramas keeps appearing after reading the WoW topic. Every time it does, the page blanks with no error after loading. I think certain banner ads are triggering Atomwide's content filter on the site. :/

    EDIT - And straight away, bam, the ad appears after posting this and the page blanks!
    Last edited by ZeroHour; 29th August 2014 at 06:49 PM.

  2. Thanks to CAM from:

    ZeroHour (21st August 2014)

  3. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,647
    Thank Post
    932
    Thanked 1,342 Times in 820 Posts
    Blog Entries
    1
    Rep Power
    449
    Can you give me the url please?
    Do they filter ad's?

    Cheers

  4. #3
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,227
    Thank Post
    847
    Thanked 381 Times in 295 Posts
    Blog Entries
    60
    Rep Power
    285
    I can't get the banner ad URL as the page blanks very quickly. I think all LA filters do something to block ads though not all ads seem to block, especially ones for VeryPC, Millgate, etc that I assume are your own instead of third party. It looks like Atomwide sees an ad for "games" and blanks the page.

  5. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,647
    Thank Post
    932
    Thanked 1,342 Times in 820 Posts
    Blog Entries
    1
    Rep Power
    449
    Is this still happening? We had a few issues yesterday that may have caused weirdness all round.

  6. #5
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,227
    Thank Post
    847
    Thanked 381 Times in 295 Posts
    Blog Entries
    60
    Rep Power
    285
    Not seen it happen today. I have had a week off work though!

  7. Thanks to CAM from:

    ZeroHour (29th August 2014)

SHARE:
+ Post New Thread

Similar Threads

  1. AppInventor - Blank Page?
    By Hightower in forum How do you do....it?
    Replies: 0
    Last Post: 2nd September 2010, 10:17 AM
  2. Replies: 0
    Last Post: 2nd July 2010, 09:18 AM
  3. Dell 1720dn Printing Blank Pages
    By Gerry in forum Hardware
    Replies: 11
    Last Post: 17th June 2009, 11:43 PM
  4. [CLOSED] Bug/Error: Main Site blank page
    By kmount in forum EduGeek.net Site Problems
    Replies: 6
    Last Post: 17th February 2008, 03:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •