+ Post New Thread
Results 1 to 11 of 11
EduGeek.net Site Problems Thread, E-mail Notifications in EduGeek Stuff; Hi I have set the settings in the User CP so that I am notified of any response to my ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,376
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468

    E-mail Notifications

    Hi

    I have set the settings in the User CP so that I am notified of any response to my Subscribed Threads but I don’t appear to be receiving them.

    Z
    Last edited by ZeroHour; 18th January 2008 at 06:30 PM.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,837
    Thank Post
    974
    Thanked 1,407 Times in 851 Posts
    Blog Entries
    1
    Rep Power
    460
    To save resources the new vbulletin system does them at set intervals rather then instantly. Once we have ran in vbulletin I will try switching it to instant notification but it all depends on load.
    Because of these intervals you may have browsed to the site and thus prevented the email being sent.

    Or it could be the mailserver but it seems to be working for me. Once we have been going for a bit we can better see where the fault is.

  3. #3

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,837
    Thank Post
    974
    Thanked 1,407 Times in 851 Posts
    Blog Entries
    1
    Rep Power
    460
    Things seem to be better today. Getting tons of email now. Anyone else having issues?

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,376
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    I am getting some notifications through today but not instant as ut used to be

  5. #5
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,497
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    76
    I'm not getting any notifications at all here

  6. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,376
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    I think they are turned of by default.

  7. #7
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,497
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    76
    Ah, notifications appear to be working now - ironically, the notification on this thread was the first one I received!

  8. #8

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,985
    Thank Post
    735
    Thanked 559 Times in 374 Posts
    Blog Entries
    3
    Rep Power
    206
    Could be your isp spam filter again nick will look into it.

    Russ

  9. #9

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,850
    Thank Post
    110
    Thanked 598 Times in 514 Posts
    Blog Entries
    1
    Rep Power
    227
    Also remember it might not always be the sites fault. Paticularly for anyone in Lancs, if you look at the email headers you can see the delay is elsewhere.

  10. #10

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,837
    Thank Post
    974
    Thanked 1,407 Times in 851 Posts
    Blog Entries
    1
    Rep Power
    460
    I have reverted to the old mailserver which hopefully should not have issues delivering mail.

  11. #11

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,837
    Thank Post
    974
    Thanked 1,407 Times in 851 Posts
    Blog Entries
    1
    Rep Power
    460
    Instant notifications are on, I will monitor load but the call is being closed for now.

    Cheers



SHARE:
+ Post New Thread

Similar Threads

  1. MSN, E-mail address
    By FN-GM in forum General Chat
    Replies: 72
    Last Post: 20th June 2007, 08:53 AM
  2. Sophos Notifications
    By k-mart in forum Wireless Networks
    Replies: 2
    Last Post: 20th December 2006, 04:28 PM
  3. @mail
    By in forum Web Development
    Replies: 2
    Last Post: 16th May 2006, 07:47 AM
  4. Hmm wheres my mail
    By ChrisH in forum Windows
    Replies: 13
    Last Post: 1st September 2005, 11:12 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •