+ Post New Thread
Results 1 to 2 of 2
EduGeek.net Site Problems Thread, Tagging disabled in the Site Polls forum in EduGeek Stuff; Not sure if this is intentional or not, but it's impossible to tag the poll in the site polls forum....
  1. #1

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,813
    Thank Post
    110
    Thanked 586 Times in 507 Posts
    Blog Entries
    1
    Rep Power
    225

    Tagging disabled in the Site Polls forum

    Not sure if this is intentional or not, but it's impossible to tag the poll in the site polls forum.
    Last edited by ZeroHour; 8th January 2008 at 12:35 AM.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,697
    Thank Post
    950
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    Yeh tagging will be limited to admins for now as thats the forum used for us to post polls for the public.

SHARE:
+ Post New Thread

Similar Threads

  1. Frog + Meta tagging
    By jonathan.lees in forum Virtual Learning Platforms
    Replies: 0
    Last Post: 1st December 2007, 09:45 PM
  2. Search Assistant disabled
    By park_bench in forum Windows
    Replies: 1
    Last Post: 30th October 2007, 01:56 PM
  3. Attachments and polls reduce topic readership
    By ITWombat in forum Comments and Suggestions
    Replies: 1
    Last Post: 12th June 2006, 09:43 AM
  4. nic disabled in xp pro
    By beeswax in forum Windows
    Replies: 5
    Last Post: 2nd November 2005, 10:57 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •