+ Post New Thread
Results 1 to 11 of 11
EduGeek.net Site Problems Thread, Open in new window in EduGeek Stuff; Not a bug as such but i've noticed that all links to topics etc. open in a new window. I ...
  1. #1

    Join Date
    Jan 2007
    Location
    Birmingham
    Posts
    807
    Thank Post
    29
    Thanked 36 Times in 24 Posts
    Rep Power
    26

    Open in new window

    Not a bug as such but i've noticed that all links to topics etc. open in a new window. I prefered the old way of opening it in the same window and if i want it in a new window or tab I do it myself. Not sure what others think though? Anybody agree? Other than that the site seems good. Quite different but looks very professional.
    Last edited by ZeroHour; 8th January 2008 at 04:44 PM.

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,843
    Thank Post
    876
    Thanked 1,679 Times in 1,459 Posts
    Blog Entries
    12
    Rep Power
    444
    I dont get that in IE7

  3. #3

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,652
    Thank Post
    516
    Thanked 2,443 Times in 1,891 Posts
    Blog Entries
    24
    Rep Power
    831
    I don't get it in FF3.0b2...

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,843
    Thank Post
    876
    Thanked 1,679 Times in 1,459 Posts
    Blog Entries
    12
    Rep Power
    444
    Is firefox 3 out?

  5. #5

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    Only a beta/release candidate

  6. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,843
    Thank Post
    876
    Thanked 1,679 Times in 1,459 Posts
    Blog Entries
    12
    Rep Power
    444
    oh right, how i can i get it please?

    Z

  7. #7

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

  8. #8
    triggmiester's Avatar
    Join Date
    Jan 2007
    Posts
    205
    Thank Post
    14
    Thanked 11 Times in 9 Posts
    Rep Power
    18
    I'm using IE 7 and I am also getting this (problem?) I preferred it when it opened it in the same window, but thats me just being picky. Great job!!!

  9. #9

    Join Date
    Jan 2007
    Location
    Birmingham
    Posts
    807
    Thank Post
    29
    Thanked 36 Times in 24 Posts
    Rep Power
    26
    Quote Originally Posted by FN-Greatermanchester View Post
    I dont get that in IE7
    I get it in IE7. Maybe theres an option somewhere in IE to override the settings. Cant be bothered to look just now, maybe i'll see tomorrow.....

  10. #10

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,644
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Are you guys talking about the "Last 10 Posts" part on the frontpage?
    If so I am working on that.

  11. #11

    Join Date
    Jan 2007
    Location
    Birmingham
    Posts
    807
    Thank Post
    29
    Thanked 36 Times in 24 Posts
    Rep Power
    26
    Yes from the last 10 posts. Didn't realise that it was only from there. Maybe I should have done a bit more testing or been more specific.

    Thanks ZeroHour

SHARE:
+ Post New Thread

Similar Threads

  1. Blogs top open in new window or new tab
    By ITWombat in forum Comments and Suggestions
    Replies: 3
    Last Post: 22nd July 2007, 01:35 PM
  2. Open each folder in the same window
    By mark in forum Windows
    Replies: 2
    Last Post: 30th May 2007, 01:09 PM
  3. Browing Folders - New Window
    By tscnmuk in forum Windows
    Replies: 5
    Last Post: 26th April 2007, 10:21 AM
  4. wireless network card and window 98
    By Uraken in forum Hardware
    Replies: 3
    Last Post: 17th October 2006, 11:36 AM
  5. Window 2003 Server?
    By altecsole in forum Windows
    Replies: 12
    Last Post: 22nd August 2005, 09:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •