+ Post New Thread
Page 4 of 4 FirstFirst 1234
Results 46 to 54 of 54
EduGeek.net Site Problems Thread, EduGeek Has Stopped Responding in EduGeek Stuff; Hmm @ Ric_ has a 5 and I dont think he is having issues. If possible submit the crash information ...
  1. #46

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,837
    Thank Post
    974
    Thanked 1,407 Times in 851 Posts
    Blog Entries
    1
    Rep Power
    460
    Hmm @Ric_ has a 5 and I dont think he is having issues. If possible submit the crash information and I can see if the play console gives me any clues.

    I do have 1 crash report but its on a S4.
    Last edited by ZeroHour; 8th July 2014 at 04:13 PM.

  2. #47
    Tesla's Avatar
    Join Date
    Nov 2013
    Location
    Milk 'n' Beans
    Posts
    1,356
    Thank Post
    163
    Thanked 270 Times in 197 Posts
    Blog Entries
    1
    Rep Power
    84
    that may of been me....

  3. #48

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,840
    Thank Post
    669
    Thanked 2,189 Times in 1,493 Posts
    Blog Entries
    19
    Rep Power
    901
    Quote Originally Posted by Tesla View Post
    that may of been me....
    If it has no description, it's mine.

    The app kept crashing when I was trying to load it from a notification, when "messages" was the last thing I had it on.

  4. #49
    Tesla's Avatar
    Join Date
    Nov 2013
    Location
    Milk 'n' Beans
    Posts
    1,356
    Thank Post
    163
    Thanked 270 Times in 197 Posts
    Blog Entries
    1
    Rep Power
    84
    i also reported something with no description.... haha (that may of been a different app, but i don't think it was...... bizarre.)

  5. #50

    Join Date
    Apr 2010
    Posts
    2,169
    Thank Post
    111
    Thanked 192 Times in 159 Posts
    Rep Power
    85
    @ZeroHour
    If possible submit the crash information and I can see if the play console gives me any clues.
    Where would I find the crash report?

  6. #51

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,837
    Thank Post
    974
    Thanked 1,407 Times in 851 Posts
    Blog Entries
    1
    Rep Power
    460
    Quote Originally Posted by edutech4schools View Post


    Where would I find the crash report?
    Its weird Googles own devices never seem to submit them, checking for a setting on my Nexus 7 but not found so far.

  7. #52
    RichCowell's Avatar
    Join Date
    Dec 2005
    Location
    PR7, Lancashire
    Posts
    524
    Thank Post
    98
    Thanked 92 Times in 74 Posts
    Rep Power
    35
    Quote Originally Posted by ZeroHour View Post
    Its weird Googles own devices never seem to submit them, checking for a setting on my Nexus 7 but not found so far.
    Do you mean the don't prompt to submit, or don't actually submit once you've submitted?
    I'm using the Nexus 5 and got an option to submit the crash report when it was crashing (it hasn't crashed since the update)...

  8. #53

    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,198
    Thank Post
    321
    Thanked 314 Times in 219 Posts
    Rep Power
    125
    Quote Originally Posted by ZeroHour View Post
    Bit of a pain but can you remove the app, reboot the device and then reinstall.
    Do you have auto updates on?
    @ZeroHour had a problem with my app. It would load the app but nothing would show, it would just sit and say connecting. I thought id remove the app as my S4 had done a firmware up date the other day. Reinstalled the app and now able to post again.

    Just thought id let you know.

  9. #54
    newpersn's Avatar
    Join Date
    Nov 2010
    Location
    Gloucestershire
    Posts
    1,429
    Thank Post
    340
    Thanked 130 Times in 94 Posts
    Rep Power
    92
    Since the update my note 3 been fine. Even after the firmware upgrade



SHARE:
+ Post New Thread
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. Flash has stopped a potentially unsafe operation
    By Japtastic in forum Windows Server 2000/2003
    Replies: 3
    Last Post: 18th June 2009, 09:07 PM
  2. Active Directory Stops Responding
    By adrianm83 in forum Windows Server 2000/2003
    Replies: 16
    Last Post: 8th May 2009, 03:53 PM
  3. Internet Resident proxy has stopped working message
    By speckytecky in forum Windows Vista
    Replies: 2
    Last Post: 23rd December 2007, 01:31 PM
  4. EduGeek has joined SALTIS as a partner - please contribute
    By crispinw in forum Virtual Learning Platforms
    Replies: 22
    Last Post: 21st December 2007, 09:08 PM
  5. Help!!! Fileserver's stopped responding
    By indiegirl in forum Windows
    Replies: 11
    Last Post: 9th January 2006, 04:11 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •