+ Post New Thread
Results 1 to 5 of 5
EduGeek.net Site Problems Thread, Search doesn't work in Android app in EduGeek Stuff; Is it just me? I cannot search in the android app because there is no box to type into. It's ...
  1. #1

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    11,218
    Thank Post
    1,811
    Thanked 2,224 Times in 1,642 Posts
    Rep Power
    803

    Search doesn't work in Android app

    Is it just me? I cannot search in the android app because there is no box to type into. It's been this way for a few weeks, but I have used it successfully in the past.

  2. #2
    Vasriel's Avatar
    Join Date
    Oct 2012
    Location
    Scotland
    Posts
    109
    Thank Post
    14
    Thanked 18 Times in 15 Posts
    Rep Power
    7
    I have the android app too. Just tried search and I could not type anything in. When trying to leave Search, the app crashed on me

  3. #3
    Devontechie's Avatar
    Join Date
    Nov 2007
    Location
    UK
    Posts
    897
    Thank Post
    181
    Thanked 200 Times in 163 Posts
    Rep Power
    71
    Quote Originally Posted by elsiegee40 View Post
    Is it just me? I cannot search in the android app because there is no box to type into. It's been this way for a few weeks, but I have used it successfully in the past.
    I've just tried it and it works on my phone. I had to press search icon and then press it a second time when the page changes..

  4. #4
    Vasriel's Avatar
    Join Date
    Oct 2012
    Location
    Scotland
    Posts
    109
    Thank Post
    14
    Thanked 18 Times in 15 Posts
    Rep Power
    7
    Quote Originally Posted by Devontechie View Post
    I've just tried it and it works on my phone. I had to press search icon and then press it a second time when the page changes..
    I tried what worked for you, but I was not able to search. The app just crashed on me again

  5. #5

    Join Date
    Jan 2013
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hmm it works for this account when I hit search on the main menu and then tap the icon. The text box appears and looks like below on my nexus 7 gen 2.
    Attached Images Attached Images

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 9th May 2014, 11:06 AM
  2. [CLOSED] Bug/Error: Changing thread pages in android app
    By elsiegee40 in forum EduGeek.net Site Problems
    Replies: 4
    Last Post: 21st June 2013, 02:09 AM
  3. [Hosting] Schoolwebsite Doesn't Work in Snow!
    By DavidYoung in forum Web Development
    Replies: 12
    Last Post: 13th March 2012, 08:27 AM
  4. google search doesn't work in chome
    By SimpleSi in forum Windows
    Replies: 5
    Last Post: 2nd July 2010, 04:03 PM
  5. Why doesn't this work in IE8?
    By BatchFile in forum Internet Related/Filtering/Firewall
    Replies: 1
    Last Post: 1st June 2010, 04:04 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •