+ Post New Thread
Results 1 to 15 of 15
EduGeek.net Site Problems Thread, Edugeek Virus Threats in EduGeek Stuff; Anyone else getting thread detection when pulling in edugeek pages? Avast is going nuts here with links from adserve...
  1. #1

    garethedmondson's Avatar
    Join Date
    Oct 2008
    Location
    Gowerton, Swansea
    Posts
    2,260
    Thank Post
    965
    Thanked 324 Times in 192 Posts
    Blog Entries
    11
    Rep Power
    164

    Edugeek Virus Threats

    Anyone else getting thread detection when pulling in edugeek pages? Avast is going nuts here with links from adserve
    Last edited by ZeroHour; 21st May 2014 at 10:13 AM.

  2. Thanks to garethedmondson from:

    ZeroHour (21st May 2014)

  3. #2


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,770
    Thank Post
    222
    Thanked 2,630 Times in 1,938 Posts
    Rep Power
    779
    I'm only seeing a doubleclick.net ad. Nothing from Adserve.

    Perhaps that's because I have plug-ins set to "Click to Play"?

  4. 2 Thanks to Arthur:

    garethedmondson (20th May 2014), ZeroHour (21st May 2014)

  5. #3

    garethedmondson's Avatar
    Join Date
    Oct 2008
    Location
    Gowerton, Swansea
    Posts
    2,260
    Thank Post
    965
    Thanked 324 Times in 192 Posts
    Blog Entries
    11
    Rep Power
    164
    Hang on I'll check....

    screenshot
    Attached Images Attached Images

  6. Thanks to garethedmondson from:

    ZeroHour (21st May 2014)

  7. #4

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,709
    Thank Post
    1,784
    Thanked 2,170 Times in 1,605 Posts
    Rep Power
    770
    I think @ZeroHour needs to see this

  8. Thanks to elsiegee40 from:

    ZeroHour (21st May 2014)

  9. #5


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,770
    Thank Post
    222
    Thanked 2,630 Times in 1,938 Posts
    Rep Power
    779
    Actually you are right @garethedmondson. I had my antivirus on silent/gaming mode and didn't see the warning. I think this is the dodgy ad...

    Code:
    http://showads.pubmatic.com/AdServer/AdServerServlet?pubId=31991&siteId=35595&adId=43735&kadwidth=728&kadheight=90&SAVersion=2&js=1&kdntuid=1&pageURL=http%3A%2F%2Fwww.edugeek.net%2Fforums%2Fgeneral-chat%2F136858-edugeek-virus-threats.html%23post1174609&refurl=http%3A%2F%2Fwww.edugeek.net%2Fforums%2Fgeneral-chat%2F&inIframe=0&kadpubclkurl=http%3A%2F%2Fadclick.g.doubleclick.net%2Faclk%3Fsa%3DL%26ai%3DBTi5LNaV7U7HMOsrCigbB4IDAB7uP_4MEAAAAEAEgADgAWKOroKJcYLvmy4PcCoIBF2NhLXB1Yi01NjM1OTM1NzQ3NzUyMTk2sgEPd3d3LmVkdWdlZWsubmV0ugEJZ2ZwX2ltYWdlyAEJ2gFMaHR0cDovL3d3dy5lZHVnZWVrLm5ldC9mb3J1bXMvZ2VuZXJhbC1jaGF0LzEzNjg1OC1lZHVnZWVrLXZpcnVzLXRocmVhdHMuaHRtbKkCHEvESU1DvD7AAgLgAgDqAiI2MzUwL3RlY2huZXR3b3JrLmlkZy5jby51ay9lZHVnZWVr-AL_0R6QA4wGmAOMBqgDAdAEkE7gBAGgBhY%26num%3D0%26sig%3DAOD64_3T23c2atB9gVZoMm0zW3RG0nJDAg%26client%3Dca-pub-5635935747752196%26adurl%3D&kadpageurl=http%3A%2F%2Fwww.edugeek.net%2F&operId=3&kltstamp=2014-5-20%2019%3A55%3A51&timezone=1&screenResolution=1920x1080&ranreq=0.18241608003154397&pmUniAdId=0&adVisibility=1&adPosition=207x593
    Not sure if the following is of any help? @ZeroHour



    Last edited by Arthur; 20th May 2014 at 08:13 PM.

  10. Thanks to Arthur from:

    ZeroHour (21st May 2014)

  11. #6

    Ephelyon's Avatar
    Join Date
    Aug 2008
    Location
    Cheshire, England
    Posts
    1,658
    Thank Post
    284
    Thanked 318 Times in 192 Posts
    Rep Power
    141
    EduGeek currently loads REALLY slowly at work, though not at home, and the cause of the delay seems to be the ad-loading scripts on each page. Wondering whether County have just throttled the bandwidth to ad sites or whether anything has changed ad-wise...

  12. Thanks to Ephelyon from:

    ZeroHour (21st May 2014)

  13. #7

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,644
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    I have been able to replicate this here and I submitted the url to AVAST and after the latest update I am not getting them any more, can you all test please.

  14. #8

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,644
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Quote Originally Posted by Ephelyon View Post
    EduGeek currently loads REALLY slowly at work, though not at home, and the cause of the delay seems to be the ad-loading scripts on each page. Wondering whether County have just throttled the bandwidth to ad sites or whether anything has changed ad-wise...
    @Ephelyon I have just made a change, please close all your browser windows and do a ipconfig /flushdns and see if that fixes the issue.
    Last edited by ZeroHour; 21st May 2014 at 10:17 AM.

  15. Thanks to ZeroHour from:

    Ephelyon (21st May 2014)

  16. #9

    Ephelyon's Avatar
    Join Date
    Aug 2008
    Location
    Cheshire, England
    Posts
    1,658
    Thank Post
    284
    Thanked 318 Times in 192 Posts
    Rep Power
    141
    Thanks, that's fixed it! What was it, out of curiosity?

  17. #10

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,930
    Thank Post
    1,337
    Thanked 1,781 Times in 1,105 Posts
    Blog Entries
    19
    Rep Power
    594
    The Hamster needed feeding / he hit it with a hammer / another pony was sacrificed to the Elders of the Internet / suitable excuse of your choice ;-)

  18. #11

    Ephelyon's Avatar
    Join Date
    Aug 2008
    Location
    Cheshire, England
    Posts
    1,658
    Thank Post
    284
    Thanked 318 Times in 192 Posts
    Rep Power
    141
    Quote Originally Posted by GrumbleDook View Post
    another pony was sacrificed to the Elders of the Internet
    Don't tell @X-13!

  19. #12

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,930
    Thank Post
    1,337
    Thanked 1,781 Times in 1,105 Posts
    Blog Entries
    19
    Rep Power
    594
    Quote Originally Posted by Ephelyon View Post
    Don't tell [MENTION=33925]
    That is only because ZH has run out of cats / drummers / minions (delete as appropriate)

  20. #13

    Ephelyon's Avatar
    Join Date
    Aug 2008
    Location
    Cheshire, England
    Posts
    1,658
    Thank Post
    284
    Thanked 318 Times in 192 Posts
    Rep Power
    141
    @ZeroHour, I think the problem is back again this morning... :/

  21. #14


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,770
    Thank Post
    222
    Thanked 2,630 Times in 1,938 Posts
    Rep Power
    779
    Quote Originally Posted by ZeroHour View Post
    I have been able to replicate this here and I submitted the url to AVAST and after the latest update I am not getting them any more, can you all test please.
    I assume it was just a false positive rather than a malicious ad?

  22. #15

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,644
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Quote Originally Posted by Arthur View Post
    I assume it was just a false positive rather than a malicious ad?
    Yes, I cant recreate the problem after I submitted the sample to them.

SHARE:
+ Post New Thread

Similar Threads

  1. EduGeek Event 2005
    By russdev in forum General EduGeek News/Announcements
    Replies: 64
    Last Post: 30th September 2005, 03:22 PM
  2. EduGeek projects rules and boundaries.
    By Dos_Box in forum Group Project
    Replies: 11
    Last Post: 5th September 2005, 11:20 PM
  3. Anti-Virus Software
    By Mango_RW in forum Windows
    Replies: 21
    Last Post: 22nd June 2005, 11:11 AM
  4. more EduGeek Latest
    By mark in forum Comments and Suggestions
    Replies: 11
    Last Post: 21st June 2005, 08:31 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •