+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 23
EduGeek.net Site Problems Thread, Double posting - a new outbreak? in EduGeek Stuff; @ ZeroHour I have just spotted this happening again in this thread http://www.edugeek.net/forums/behind...ml#post1153768...
  1. #1

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    11,090
    Thank Post
    1,795
    Thanked 2,197 Times in 1,624 Posts
    Rep Power
    775

    Double posting - a new outbreak?

    @ZeroHour I have just spotted this happening again in this thread
    http://www.edugeek.net/forums/behind...ml#post1153768

  2. Thanks to elsiegee40 from:

    ZeroHour (2nd April 2014)

  3. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,709
    Thank Post
    906
    Thanked 1,323 Times in 804 Posts
    Blog Entries
    1
    Rep Power
    445
    May just be a poor net connection or site delays, let me know if you see it again.

  4. #3

    ICTDirect_Dave's Avatar
    Join Date
    Feb 2013
    Location
    Ribchester
    Posts
    1,722
    Thank Post
    308
    Thanked 313 Times in 249 Posts
    Blog Entries
    1
    Rep Power
    157
    I've been getting emails coming in throughout the day with the double posts in threads I'm subscribed to. Seems to be rearing it's head again.

  5. #4
    hawc's Avatar
    Join Date
    May 2012
    Location
    Somewhere in one of the Shires.....
    Posts
    771
    Thank Post
    73
    Thanked 79 Times in 60 Posts
    Rep Power
    37
    My bragging post on the What Cool things did you do today has gone horribly wrong...

  6. #5


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,639
    Thank Post
    275
    Thanked 778 Times in 605 Posts
    Rep Power
    223
    I've had:
    <post begins>

    Thing I posted



    -------Updated-------

    Thing I posted (again)

    </post ends>

    come up on a couple of posts after just clicking "post quick reply"

  7. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,709
    Thank Post
    906
    Thanked 1,323 Times in 804 Posts
    Blog Entries
    1
    Rep Power
    445
    DNS changes are rolling out but should be fast. Please report any further occurrences.

  8. #7

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    11,090
    Thank Post
    1,795
    Thanked 2,197 Times in 1,624 Posts
    Rep Power
    775

  9. #8
    hawc's Avatar
    Join Date
    May 2012
    Location
    Somewhere in one of the Shires.....
    Posts
    771
    Thank Post
    73
    Thanked 79 Times in 60 Posts
    Rep Power
    37
    It always seems to be my posts??? I also click 'Post Quick Reply' and it does not show the new post, just sits there. I have to open a new tab to see that it has posted.

  10. #9

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    11,090
    Thank Post
    1,795
    Thanked 2,197 Times in 1,624 Posts
    Rep Power
    775
    Quote Originally Posted by hawc View Post
    It always seems to be my posts??? I also click 'Post Quick Reply' and it does not show the new post, just sits there. I have to open a new tab to see that it has posted.
    Which browser @hawc?

  11. #10
    hawc's Avatar
    Join Date
    May 2012
    Location
    Somewhere in one of the Shires.....
    Posts
    771
    Thank Post
    73
    Thanked 79 Times in 60 Posts
    Rep Power
    37
    Opera - latest version

  12. #11

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,709
    Thank Post
    906
    Thanked 1,323 Times in 804 Posts
    Blog Entries
    1
    Rep Power
    445
    I will do some opera testing and see how it goes.

  13. #12

    ICTDirect_Dave's Avatar
    Join Date
    Feb 2013
    Location
    Ribchester
    Posts
    1,722
    Thank Post
    308
    Thanked 313 Times in 249 Posts
    Blog Entries
    1
    Rep Power
    157

  14. #13
    rich_tech's Avatar
    Join Date
    Mar 2011
    Location
    Wales
    Posts
    1,056
    Thank Post
    129
    Thanked 134 Times in 117 Posts
    Rep Power
    64
    I have had the issue as well today, posts coming up with updated in the middle again.

  15. #14

    sonofsanta's Avatar
    Join Date
    Dec 2009
    Location
    Lincolnshire, UK
    Posts
    4,956
    Thank Post
    862
    Thanked 1,444 Times in 991 Posts
    Blog Entries
    47
    Rep Power
    617
    I've just had an entirely new issue, that nonetheless seems related: posted via quick reply in the Cool Things thread and got This post is a duplicate of a post that you have posted in the last five minutes.

    Post had gone through, but makes a change from the "must wait 30 seconds" message!

    FF28

  16. #15

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,912
    Thank Post
    351
    Thanked 1,291 Times in 882 Posts
    Blog Entries
    4
    Rep Power
    1129
    Quote Originally Posted by Gibbo View Post
    As celebrities went, I think she was a decent one. I personally didn't really know her or her work. She didn't do outrageous things to get on the front page like Kerry Katona and Jordan, or any of those "reality" Essex / Chelsea ITV2 crowd.

    What I do have a problem with is the initial media leap onto the bandwagon. Camping outside the house. What for, to try and get a picture of grieving Bob Geldof?

    - - - Updated - - -

    As celebrities went, I think she was a decent one. I personally didn't really know her or her work. She didn't do outrageous things to get on the front page like Kerry Katona and Jordan, or any of those "reality" Essex / Chelsea ITV2 crowd.

    What I do have a problem with is the initial media leap onto the bandwagon. Camping outside the house. What for, to try and get a picture of grieving Bob Geldof?
    Double post problem cropping up again?

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. [CLOSED] Bug/Error: Double posting?
    By LosOjos in forum EduGeek.net Site Problems
    Replies: 169
    Last Post: 28th March 2014, 04:10 PM
  2. Integrate blog posts with new threads
    By sonofsanta in forum Comments and Suggestions
    Replies: 0
    Last Post: 26th April 2013, 01:35 PM
  3. [CLOSED] Bug/Error: Double posting
    By tom_newton in forum EduGeek.net Site Problems
    Replies: 17
    Last Post: 9th July 2010, 09:19 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •