+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23
EduGeek.net Site Problems Thread, Double posting - a new outbreak? in EduGeek Stuff; Happening again, over on the VeryPC competition thread.. Capture.PNG...
  1. #16
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,314
    Thank Post
    53
    Thanked 172 Times in 152 Posts
    Rep Power
    50
    Happening again, over on the VeryPC competition thread..

    Capture.PNG

  2. Thanks to fairm010 from:

    ZeroHour (24th April 2014)

  3. #17

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,713
    Thank Post
    950
    Thanked 1,359 Times in 830 Posts
    Blog Entries
    1
    Rep Power
    451
    Made some server tweaks, I have a couple of theories as its different from before.

  4. #18

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,249
    Thank Post
    898
    Thanked 1,785 Times in 1,537 Posts
    Blog Entries
    12
    Rep Power
    463
    Happened on this post today. Sorry @ZeroHour - http://www.edugeek.net/forums/behind...ml#post1176680

  5. Thanks to FN-GM from:

    ZeroHour (26th May 2014)

  6. #19
    Zoom7000's Avatar
    Join Date
    Feb 2006
    Location
    London
    Posts
    977
    Thank Post
    335
    Thanked 89 Times in 60 Posts
    Rep Power
    34
    Just happened to me here... Grand Theft Auto V

  7. #20
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,167
    Thank Post
    84
    Thanked 130 Times in 107 Posts
    Rep Power
    69

  8. #21

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,034
    Thank Post
    1,374
    Thanked 1,778 Times in 1,199 Posts
    Blog Entries
    22
    Rep Power
    531
    Yeah getting it again too but I've been editing it out.

  9. #22

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,249
    Thank Post
    898
    Thanked 1,785 Times in 1,537 Posts
    Blog Entries
    12
    Rep Power
    463
    Happened today on this post - Work experience students - Any ideas?

  10. #23

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,713
    Thank Post
    950
    Thanked 1,359 Times in 830 Posts
    Blog Entries
    1
    Rep Power
    451
    I have changed the mail system to send via batch in case that is the problem.



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [CLOSED] Bug/Error: Double posting?
    By LosOjos in forum EduGeek.net Site Problems
    Replies: 169
    Last Post: 28th March 2014, 05:10 PM
  2. Integrate blog posts with new threads
    By sonofsanta in forum Comments and Suggestions
    Replies: 0
    Last Post: 26th April 2013, 02:35 PM
  3. [CLOSED] Bug/Error: Double posting
    By tom_newton in forum EduGeek.net Site Problems
    Replies: 17
    Last Post: 9th July 2010, 10:19 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •