+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23
EduGeek.net Site Problems Thread, Double posting - a new outbreak? in EduGeek Stuff; Happening again, over on the VeryPC competition thread.. Capture.PNG...
  1. #16
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,136
    Thank Post
    47
    Thanked 146 Times in 128 Posts
    Rep Power
    45
    Happening again, over on the VeryPC competition thread..

    Capture.PNG

  2. Thanks to fairm010 from:

    ZeroHour (24th April 2014)

  3. #17

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,641
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Made some server tweaks, I have a couple of theories as its different from before.

  4. #18

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,824
    Thank Post
    875
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Happened on this post today. Sorry @ZeroHour - http://www.edugeek.net/forums/behind...ml#post1176680

  5. Thanks to FN-GM from:

    ZeroHour (26th May 2014)

  6. #19
    Zoom7000's Avatar
    Join Date
    Feb 2006
    Location
    London
    Posts
    927
    Thank Post
    303
    Thanked 79 Times in 52 Posts
    Rep Power
    32
    Just happened to me here... Grand Theft Auto V

  7. #20
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,129
    Thank Post
    77
    Thanked 118 Times in 99 Posts
    Rep Power
    66

  8. #21

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,731
    Thank Post
    1,272
    Thanked 1,644 Times in 1,100 Posts
    Blog Entries
    22
    Rep Power
    505
    Yeah getting it again too but I've been editing it out.

  9. #22

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,824
    Thank Post
    875
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Happened today on this post - Work experience students - Any ideas?

  10. #23

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,641
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    I have changed the mail system to send via batch in case that is the problem.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [CLOSED] Bug/Error: Double posting?
    By LosOjos in forum EduGeek.net Site Problems
    Replies: 169
    Last Post: 28th March 2014, 04:10 PM
  2. Integrate blog posts with new threads
    By sonofsanta in forum Comments and Suggestions
    Replies: 0
    Last Post: 26th April 2013, 01:35 PM
  3. [CLOSED] Bug/Error: Double posting
    By tom_newton in forum EduGeek.net Site Problems
    Replies: 17
    Last Post: 9th July 2010, 09:19 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •