+ Post New Thread
Results 1 to 7 of 7
EduGeek.net Site Problems Thread, Does anyone else have a problem with Edugeek showing certain posts twice? in EduGeek Stuff; I haven't seen it before, but certain posts are showing up twice (like below). Very bizarre! EduTwice.JPG...
  1. #1

    Join Date
    Mar 2012
    Location
    Devon
    Posts
    243
    Thank Post
    0
    Thanked 21 Times in 18 Posts
    Rep Power
    12

    Does anyone else have a problem with Edugeek showing certain posts twice?

    I haven't seen it before, but certain posts are showing up twice (like below).

    Very bizarre!

    EduTwice.JPG

  2. #2

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    2,964
    Thank Post
    397
    Thanked 390 Times in 276 Posts
    Rep Power
    234
    Double posting?

    - - - Updated - - -

    http://www.edugeek.net/forums/edugeek-net-site-problems/133589-double-posting.html

  3. #3
    nikaso's Avatar
    Join Date
    May 2010
    Location
    The Death Star
    Posts
    316
    Thank Post
    20
    Thanked 52 Times in 28 Posts
    Rep Power
    18
    I'm getting it too, says --updated-- in the middle of a post

    - - - Updated - - -

    I'm getting it too, says --updated-- in the middle of a post

  4. #4

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,462
    Thank Post
    629
    Thanked 2,113 Times in 1,449 Posts
    Blog Entries
    19
    Rep Power
    882
    I thought that was fixed...

  5. #5

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    2,964
    Thank Post
    397
    Thanked 390 Times in 276 Posts
    Rep Power
    234
    @ZeroHour is trolling

  6. #6

    Join Date
    Mar 2012
    Location
    Devon
    Posts
    243
    Thank Post
    0
    Thanked 21 Times in 18 Posts
    Rep Power
    12
    Apologies to Mods. Didn't realise there was already a thread running. Please feel free to lock\delete this one.

  7. #7

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,693
    Thank Post
    947
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    Yeah the double posts are tagged like that so I can quickly find and clean them up once the bug is fixed. Hopefully we wont see many more where the "Updated" is identical to the original which is a double post merge.

SHARE:
+ Post New Thread

Similar Threads

  1. Anyone else having major issues with ParentMail?
    By localzuk in forum General Chat
    Replies: 15
    Last Post: 27th November 2013, 03:54 PM
  2. Anyone else getting a problem with Google searches today?
    By adhutton in forum Internet Related/Filtering/Firewall
    Replies: 6
    Last Post: 4th March 2013, 10:00 AM
  3. (Cornwall) Anyone else having problems with ehasdocs council website?
    By wadtech in forum South West Grid for Learning (SWGfL)
    Replies: 0
    Last Post: 12th June 2012, 03:10 PM
  4. Anyone else having access problems tonight?
    By Trapper in forum Birmingham Grid for Learning (BGfL)
    Replies: 0
    Last Post: 6th June 2011, 06:20 PM
  5. Anyone else having problems with AVG Network Edition?
    By AngryTechnician in forum Windows
    Replies: 0
    Last Post: 9th January 2009, 11:22 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •