+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 24
EduGeek.net Site Problems Thread, Attachments not opening in EduGeek Stuff; I am sure its not just me. Attachments are not opening, they're coming up as invalid. Tried on Chrome, FF ...
  1. #1

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    12,310
    Thank Post
    1,673
    Thanked 2,023 Times in 1,470 Posts
    Blog Entries
    2
    Rep Power
    457

    Attachments not opening

    I am sure its not just me. Attachments are not opening, they're coming up as invalid. Tried on Chrome, FF and IE. Others have noticed it also.
    Last edited by ZeroHour; 28th March 2014 at 05:18 PM.

  2. #2
    hawc's Avatar
    Join Date
    May 2012
    Location
    Somewhere in one of the Shires.....
    Posts
    784
    Thank Post
    73
    Thanked 80 Times in 61 Posts
    Rep Power
    38
    Me too. I use the latest version of Opera.

  3. #3
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,311
    Thank Post
    871
    Thanked 407 Times in 308 Posts
    Blog Entries
    60
    Rep Power
    290
    Same over multiple browsers and sites.

  4. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,714
    Thank Post
    950
    Thanked 1,360 Times in 831 Posts
    Blog Entries
    1
    Rep Power
    452
    Could someone link me a post with the issue so I can do some tracing.

    Cheers

  5. #5

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,038
    Thank Post
    1,376
    Thanked 1,782 Times in 1,202 Posts
    Blog Entries
    22
    Rep Power
    532
    Here is an example: [NSFW] How Big And Clever Are You? - By UsVsTh3m

    Here is what I see (in case it works for you)
    attachment_error.PNG

    edit: hopefully that ^^ works :P
    Last edited by sparkeh; 18th March 2014 at 04:54 PM.

  6. #6

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    12,310
    Thank Post
    1,673
    Thanked 2,023 Times in 1,470 Posts
    Blog Entries
    2
    Rep Power
    457
    [NSFW] How Big And Clever Are You? - By UsVsTh3m < this post has an attachment which doesn't work.

  7. #7

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,633
    Thank Post
    734
    Thanked 1,693 Times in 1,507 Posts
    Rep Power
    435

  8. #8

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,038
    Thank Post
    1,376
    Thanked 1,782 Times in 1,202 Posts
    Blog Entries
    22
    Rep Power
    532
    Quote Originally Posted by plexer View Post
    No its more than that happening over multiple threads. The poster can see his/her own attachment but no one else can.

  9. #9

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,714
    Thank Post
    950
    Thanked 1,360 Times in 831 Posts
    Blog Entries
    1
    Rep Power
    452
    test test. Maybe fixed.
    Attached Images Attached Images

  10. #10

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,714
    Thank Post
    950
    Thanked 1,360 Times in 831 Posts
    Blog Entries
    1
    Rep Power
    452
    I think it should be fixed now, let me know if anyone cant upload now.
    This is what happens when I take 1 weekend off....

  11. #11

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,038
    Thank Post
    1,376
    Thanked 1,782 Times in 1,202 Posts
    Blog Entries
    22
    Rep Power
    532
    Quote Originally Posted by ZeroHour View Post
    I think it should be fixed now, let me know if anyone cant upload now.
    This is what happens when I take 1 weekend off....
    Still occurring: http://www.edugeek.net/forums/behind...ml#post1147592

  12. #12

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,714
    Thank Post
    950
    Thanked 1,360 Times in 831 Posts
    Blog Entries
    1
    Rep Power
    452
    Quote Originally Posted by sparkeh View Post
    Hrm it loads for me.

  13. #13

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,038
    Thank Post
    1,376
    Thanked 1,782 Times in 1,202 Posts
    Blog Entries
    22
    Rep Power
    532
    This what I see (lower posts confirm others see this too):
    Attachment 23461

  14. #14

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    2,978
    Thank Post
    397
    Thanked 401 Times in 278 Posts
    Rep Power
    249
    Been happening to me aswell for a while, I can see my uploads just not other peoples, it has a link "Attatchment #" when I click on it, it takes me to Edugeek couldn't find the page or something or other

  15. #15

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,038
    Thank Post
    1,376
    Thanked 1,782 Times in 1,202 Posts
    Blog Entries
    22
    Rep Power
    532
    Quote Originally Posted by sparkeh View Post
    This what I see (lower posts confirm others see this too):
    Attachment 23461
    EDIT: Interesting, when I posted this ^^ I got the same error, when I edit it I can see the attachment, when I save the edit it goes again?!



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. XP icons in control panel are not opening
    By millhouselives in forum Windows
    Replies: 4
    Last Post: 21st October 2009, 08:51 PM
  2. Can not open docx files in OWA
    By Biker in forum Windows
    Replies: 13
    Last Post: 7th September 2009, 05:34 PM
  3. Windows Movie Maker Will Not Open
    By DaveP in forum Windows
    Replies: 13
    Last Post: 25th August 2009, 05:19 PM
  4. [CLOSED] Bug/Error: Advert does not open new page
    By Ric_ in forum EduGeek.net Site Problems
    Replies: 0
    Last Post: 13th May 2009, 10:23 AM
  5. Server Manager not opening but Computer Management Instead
    By Steven in forum Windows Server 2008
    Replies: 0
    Last Post: 21st July 2008, 02:11 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •