+ Post New Thread
Page 7 of 12 FirstFirst ... 34567891011 ... LastLast
Results 91 to 105 of 170
EduGeek.net Site Problems Thread, Double posting? in EduGeek Stuff; testing win7 Firefox - - - Updated - - - testing win7 Firefox...
  1. #91

    Join Date
    May 2009
    Location
    Leeds
    Posts
    321
    Thank Post
    145
    Thanked 46 Times in 41 Posts
    Rep Power
    31
    testing win7 Firefox

    - - - Updated - - -

    testing win7 Firefox

  2. #92

    unixman_again's Avatar
    Join Date
    Nov 2011
    Posts
    754
    Thank Post
    30
    Thanked 151 Times in 114 Posts
    Rep Power
    137
    When it happened for me earlier, I think it was due to me starting a reply, and then leaving on the screen for a long time before I posted it, so it probably did the auto save. I was using quick reply.

    I noticed that a thread I replied to earlier is now highlighted in blue. See pic. Is this by design? If it is, I think it is quite annoying.
    blue-highlight.png

  3. #93
    newpersn's Avatar
    Join Date
    Nov 2010
    Location
    Gloucestershire
    Posts
    1,259
    Thank Post
    288
    Thanked 112 Times in 85 Posts
    Rep Power
    83
    Quote Originally Posted by unixman_again View Post
    When it happened for me earlier, I think it was due to me starting a reply, and then leaving on the screen for a long time before I posted it, so it probably did the auto save. I was using quick reply.

    I noticed that a thread I replied to earlier is now highlighted in blue. See pic. Is this by design? If it is, I think it is quite annoying.
    blue-highlight.png
    Topics in blue is subscribed topics.

    Quick reply seems to be doubling, Advanced seems to be fine...

    - - - Updated - - -

    Quote Originally Posted by unixman_again View Post
    When it happened for me earlier, I think it was due to me starting a reply, and then leaving on the screen for a long time before I posted it, so it probably did the auto save. I was using quick reply.

    I noticed that a thread I replied to earlier is now highlighted in blue. See pic. Is this by design? If it is, I think it is quite annoying.
    blue-highlight.png
    Topics in blue is subscribed topics.

    Quick reply seems to be doubling, Advanced seems to be fine...

  4. #94

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,155
    Thank Post
    598
    Thanked 1,976 Times in 1,363 Posts
    Blog Entries
    19
    Rep Power
    835
    Quote Originally Posted by Dos_Box View Post
    Hmmm. Single post.
    I'm on the app. It's fine here.

  5. #95
    Tesla's Avatar
    Join Date
    Nov 2013
    Location
    Milton Keynes
    Posts
    866
    Thank Post
    118
    Thanked 148 Times in 117 Posts
    Blog Entries
    1
    Rep Power
    61
    used both chrome and ie...

    - - - Updated - - -

    used both chrome and ie...

  6. #96

    LosOjos's Avatar
    Join Date
    Dec 2009
    Location
    West Midlands
    Posts
    5,494
    Thank Post
    1,452
    Thanked 1,197 Times in 812 Posts
    Rep Power
    711
    Don't know if this will help you diagnose where the issue is occurring, but I just posted a link (lazy method, copy and paste the URL) and in the section before 'Updated', the link has been formatted but in the bottom section it hasn't, suggesting that the BBCode parser could be causing the issue perhaps?

    Just to see if it works again, here's a link: AutoHotkey

    - - - Updated - - -

    Don't know if this will help you diagnose where the issue is occurring, but I just posted a link (lazy method, copy and paste the URL) and in the section before 'Updated', the link has been formatted but in the bottom section it hasn't, suggesting that the BBCode parser could be causing the issue perhaps?

    Just to see if it works again, here's a link: http://www.autohotkey.com/

  7. #97

    Andrew_C's Avatar
    Join Date
    Sep 2005
    Location
    Winchester
    Posts
    2,980
    Thank Post
    64
    Thanked 379 Times in 289 Posts
    Rep Power
    160

    Lots of Double Posts

    Many posts, like North Korea...a hefty read! with double doses of whatever has been written. Includes "updated" line between them.

  8. #98

    LosOjos's Avatar
    Join Date
    Dec 2009
    Location
    West Midlands
    Posts
    5,494
    Thank Post
    1,452
    Thanked 1,197 Times in 812 Posts
    Rep Power
    711
    Double posting?

    - - - Updated - - -

    http://www.edugeek.net/forums/edugeek-net-site-problems/133589-double-posting.html

  9. #99

    Andrew_C's Avatar
    Join Date
    Sep 2005
    Location
    Winchester
    Posts
    2,980
    Thank Post
    64
    Thanked 379 Times in 289 Posts
    Rep Power
    160
    I looked at that thread, but didn't read it all. Seemed like it might be different, as I've not had any error msgs.

    - - - Updated - - -

    I looked at that thread, but didn't read it all. Seemed like it might be different, as I've not had any error msgs.

    MY update.

    but it did it to me that time!

  10. #100

    Join Date
    May 2007
    Location
    London
    Posts
    221
    Thank Post
    6
    Thanked 13 Times in 11 Posts
    Rep Power
    17
    Mine is doing it with no updates/double posting! Bork!

  11. #101

    Join Date
    Jul 2005
    Location
    Worthing, West Sussex
    Posts
    868
    Thank Post
    19
    Thanked 74 Times in 69 Posts
    Rep Power
    34
    I'm getting the same - one post 'box' but the same content repeated above and below an '-- Updated --' line

    'Tis very annoying!

    - - - Updated - - -

    I'm getting the same - one post 'box' but the same content repeated above and below an '-- Updated --' line

    'Tis very annoying!

  12. #102

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,745
    Thank Post
    915
    Thanked 1,334 Times in 814 Posts
    Blog Entries
    1
    Rep Power
    447
    Merged threads, I have changed the editor again. vBulletin have basically given up it appears....
    I am looking at writing my own plugin to prevent this but for now I am testing different settings. Please post again here.

  13. #103

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,800
    Thank Post
    1,294
    Thanked 1,659 Times in 1,112 Posts
    Blog Entries
    22
    Rep Power
    507
    Quote Originally Posted by ZeroHour View Post
    Merged threads, I have changed the editor again. vBulletin have basically given up it appears....
    I am looking at writing my own plugin to prevent this but for now I am testing different settings. Please post again here.
    Another test post in the quick reply box.

    EDIT: looks promising

  14. #104

    LosOjos's Avatar
    Join Date
    Dec 2009
    Location
    West Midlands
    Posts
    5,494
    Thank Post
    1,452
    Thanked 1,197 Times in 812 Posts
    Rep Power
    711

  15. #105
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,141
    Thank Post
    80
    Thanked 120 Times in 101 Posts
    Rep Power
    67
    Using chrome

    **Looking ok

SHARE:
+ Post New Thread
Page 7 of 12 FirstFirst ... 34567891011 ... LastLast

Similar Threads

  1. [CLOSED] Bug/Error: Double posting
    By tom_newton in forum EduGeek.net Site Problems
    Replies: 17
    Last Post: 9th July 2010, 09:19 PM
  2. Double standards removing the word **** from posts?
    By RingOfFlame in forum General Chat
    Replies: 110
    Last Post: 30th March 2010, 03:34 PM
  3. Viewing all of a member's posts
    By eejit in forum Comments and Suggestions
    Replies: 7
    Last Post: 3rd July 2005, 12:26 PM
  4. What no Linux posts?!!!
    By Traitor in forum *nix
    Replies: 18
    Last Post: 16th June 2005, 04:47 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •