+ Post New Thread
Page 10 of 12 FirstFirst ... 6789101112 LastLast
Results 136 to 150 of 170
EduGeek.net Site Problems Thread, Double posting? in EduGeek Stuff; Quick reply is enabled again to test a few things. Please post as soon as spot a merge....
  1. #136

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,834
    Thank Post
    971
    Thanked 1,385 Times in 849 Posts
    Blog Entries
    1
    Rep Power
    457
    Quick reply is enabled again to test a few things. Please post as soon as spot a merge.

  2. #137


    Join Date
    May 2009
    Posts
    3,391
    Thank Post
    301
    Thanked 917 Times in 684 Posts
    Rep Power
    346
    Testing times

    - - - Updated - - -

    Testing times tables

  3. #138

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,834
    Thank Post
    971
    Thanked 1,385 Times in 849 Posts
    Blog Entries
    1
    Rep Power
    457
    AJAX enabled, try now.

  4. #139


    Join Date
    May 2009
    Posts
    3,391
    Thank Post
    301
    Thanked 917 Times in 684 Posts
    Rep Power
    346
    It just did a double post elsewhere

    - - - Updated - - -

    http://www.edugeek.net/forums/scripts/70649-bulk-add-users-server-2008-r2-powershell-script.html

    When I posted a link.

    - - - Updated - - -

    http://www.edugeek.net/forums/scripts/70649-bulk-add-users-server-2008-r2-powershell-script.html

    When I posted a link.

  5. #140

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,834
    Thank Post
    971
    Thanked 1,385 Times in 849 Posts
    Blog Entries
    1
    Rep Power
    457
    Did you get the double post error?
    The system currently merges any posts after a minute of the first one and added the "Updated" line.
    Last edited by ZeroHour; 26th March 2014 at 09:15 AM.

  6. #141

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,834
    Thank Post
    971
    Thanked 1,385 Times in 849 Posts
    Blog Entries
    1
    Rep Power
    457
    test test 12

  7. #142


    Join Date
    May 2009
    Posts
    3,391
    Thank Post
    301
    Thanked 917 Times in 684 Posts
    Rep Power
    346
    The second one where I posted a link I only submitted once. The first seemed to be OK, but then the double got merged into thatr.

    - - - Updated - - -

    The second one where I posted a link I only submitted once. The first seemed to be OK, but then the double got merged into thatr.

  8. #143
    EduGeekTests's Avatar
    Join Date
    Mar 2014
    Posts
    11
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    test test test 2231

  9. #144

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    3,187
    Thank Post
    433
    Thanked 438 Times in 302 Posts
    Rep Power
    257
    Quote Originally Posted by EduGeekTests View Post
    test test test 2231
    OOOOO It's getting serious.... a special account for testing now

  10. #145

    sonofsanta's Avatar
    Join Date
    Dec 2009
    Location
    Lincolnshire, UK
    Posts
    5,375
    Thank Post
    957
    Thanked 1,630 Times in 1,103 Posts
    Blog Entries
    47
    Rep Power
    711
    Well I just quick replied elsewhere without issue - but then it's never been a 100% issue. We'll see how this post goes.

  11. #146

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,230
    Thank Post
    1,446
    Thanked 1,859 Times in 1,252 Posts
    Blog Entries
    22
    Rep Power
    559
    Testy testy McTest test

    - - - Updated - - -

    Quick second post.

  12. #147

    sonofsanta's Avatar
    Join Date
    Dec 2009
    Location
    Lincolnshire, UK
    Posts
    5,375
    Thank Post
    957
    Thanked 1,630 Times in 1,103 Posts
    Blog Entries
    47
    Rep Power
    711
    Well that post was useless as a test, I'd posted in another thread too recently (now that the timeout is 60 seconds) so it didn't go through the quick reply mechanism correctly...

    EDIT: that did, though, and seemed fine.

  13. #148

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,230
    Thank Post
    1,446
    Thanked 1,859 Times in 1,252 Posts
    Blog Entries
    22
    Rep Power
    559
    So yeah if you post quickly after the first post then it updates. If you wait.....
    ...
    ...
    it doesn't

  14. #149

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,824
    Thank Post
    372
    Thanked 544 Times in 507 Posts
    Rep Power
    184
    I like cookies!

    - - - Updated - - -

    I like cookies!

  15. #150

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,834
    Thank Post
    971
    Thanked 1,385 Times in 849 Posts
    Blog Entries
    1
    Rep Power
    457
    Ajax disabled again, still bugged.



SHARE:
+ Post New Thread
Page 10 of 12 FirstFirst ... 6789101112 LastLast

Similar Threads

  1. [CLOSED] Bug/Error: Double posting
    By tom_newton in forum EduGeek.net Site Problems
    Replies: 17
    Last Post: 9th July 2010, 10:19 PM
  2. Double standards removing the word **** from posts?
    By RingOfFlame in forum General Chat
    Replies: 110
    Last Post: 30th March 2010, 04:34 PM
  3. Viewing all of a member's posts
    By eejit in forum Comments and Suggestions
    Replies: 7
    Last Post: 3rd July 2005, 01:26 PM
  4. What no Linux posts?!!!
    By Traitor in forum *nix
    Replies: 18
    Last Post: 16th June 2005, 05:47 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •