+ Post New Thread
Results 1 to 3 of 3
EduGeek.net Site Problems Thread, Tabbing between fields when replying/posting doesn't work now? in EduGeek Stuff; Used to be able to tab between the main form for entering text and the various other fields (4 tabs ...
  1. #1

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,164
    Thank Post
    522
    Thanked 2,555 Times in 1,983 Posts
    Blog Entries
    24
    Rep Power
    879

    Tabbing between fields when replying/posting doesn't work now?

    Used to be able to tab between the main form for entering text and the various other fields (4 tabs got you to the submit button) in Chrome. Doesn't work now - tab does nothing at all.

    It still works on other sites though so it seems to be an Edugeek change?

    I dislike using my mouse, so its pretty annoying.
    Last edited by ZeroHour; 28th March 2014 at 05:19 PM.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,713
    Thank Post
    950
    Thanked 1,359 Times in 830 Posts
    Blog Entries
    1
    Rep Power
    451
    This should be fixed now, we are kind of between a rock and a hard place, chrome has issues with the editor when in WYSIWYG mode but thats the mode that tab does work with. I will see if I can get non wysiwyg mode fixed but vbulletin have all but given up on v4 now.

  3. #3

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,713
    Thank Post
    950
    Thanked 1,359 Times in 830 Posts
    Blog Entries
    1
    Rep Power
    451
    Just a fyi, this may not work right now as I am testing possible issues for the quick reply double post issue.



SHARE:
+ Post New Thread

Similar Threads

  1. Mark as unread when a post is edited?
    By LosOjos in forum Comments and Suggestions
    Replies: 1
    Last Post: 13th July 2010, 01:04 PM
  2. UTM-308 School Gaurdian - Long time to move between pages when logged into SW
    By TheFopp in forum Internet Related/Filtering/Firewall
    Replies: 2
    Last Post: 6th February 2010, 11:52 AM
  3. [CLOSED] Bug/Error: Crazy buttons when editing posts
    By powdarrmonkey in forum EduGeek.net Site Problems
    Replies: 12
    Last Post: 29th April 2009, 01:47 PM
  4. Respecting others when you post
    By Ric_ in forum General EduGeek News/Announcements
    Replies: 0
    Last Post: 30th December 2007, 12:59 AM
  5. Replies: 0
    Last Post: 19th March 2007, 03:58 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •