+ Post New Thread
Results 1 to 4 of 4
EduGeek.net Site Problems Thread, VeryPC Broadleaf advert sends you to the VeryPC Glide page in EduGeek Stuff; Just accidentally clicked on the VeryPC Broadleaf advert and discovered that it sent me to a page about the Glide ...
  1. #1

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,807
    Thank Post
    517
    Thanked 2,469 Times in 1,913 Posts
    Blog Entries
    24
    Rep Power
    835

    VeryPC Broadleaf advert sends you to the VeryPC Glide page

    Just accidentally clicked on the VeryPC Broadleaf advert and discovered that it sent me to a page about the Glide instead.
    Last edited by ZeroHour; 7th March 2014 at 03:12 PM.

  2. Thanks to localzuk from:

    VeryPC (12th February 2014)

  3. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,731
    Thank Post
    910
    Thanked 1,329 Times in 809 Posts
    Blog Entries
    1
    Rep Power
    446
    Quote Originally Posted by localzuk View Post
    Just accidentally clicked on the VeryPC Broadleaf advert and discovered that it sent me to a page about the Glide instead.
    Hrm looking into this, wondering if it is a js issue. Just forcing the system to refresh all the script now.

  4. Thanks to ZeroHour from:

    VeryPC (12th February 2014)

  5. #3

    bladedanny's Avatar
    Join Date
    May 2009
    Location
    Sheffield
    Posts
    1,275
    Thank Post
    189
    Thanked 305 Times in 227 Posts
    Rep Power
    131
    Quote Originally Posted by localzuk View Post
    Just accidentally clicked on the VeryPC Broadleaf advert and discovered that it sent me to a page about the Glide instead.
    Accidently? Poor @VeryPC

  6. #4

    VeryPC's Avatar
    Join Date
    Aug 2012
    Location
    Sheffield
    Posts
    2,050
    Thank Post
    1,128
    Thanked 1,032 Times in 595 Posts
    Rep Power
    329
    Quote Originally Posted by localzuk View Post
    Just accidentally clicked on the VeryPC Broadleaf advert and discovered that it sent me to a page about the Glide instead.
    Thanks for the heads up.

    Quote Originally Posted by ZeroHour View Post
    Hrm looking into this, wondering if it is a js issue. Just forcing the system to refresh all the script now.
    Cheers Shaun.

    Al

SHARE:
+ Post New Thread

Similar Threads

  1. VeryPC welcome you to the Green Computing forum
    By VeryPC in forum Green Computing
    Replies: 7
    Last Post: 12th December 2012, 02:26 PM
  2. [OPEN] Bug/Error: Links to other threads within Edugeek.net send me to the Edugeek Home Page
    By tazz in forum EduGeek.net Site Problems
    Replies: 9
    Last Post: 31st December 2009, 08:37 PM
  3. "well you have the whole of the summer to sort it"
    By Benji1 in forum General Chat
    Replies: 16
    Last Post: 14th July 2006, 08:17 AM
  4. How do you do remote authenticated access to the intranet
    By daverage in forum Wireless Networks
    Replies: 9
    Last Post: 2nd February 2006, 01:34 PM
  5. Adding you links to the downloads section.
    By edugeekadmin in forum Downloads
    Replies: 0
    Last Post: 14th June 2005, 07:44 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •