+ Post New Thread
Results 1 to 6 of 6
EduGeek.net Site Problems Thread, Pictures dont show in EduGeek Stuff; Pictures do not show on the Droid App. I am running a galaxy note, droid 4.2.0. If I use tapatalk, ...
  1. #1

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,751
    Thank Post
    1,622
    Thanked 1,876 Times in 1,394 Posts
    Blog Entries
    2
    Rep Power
    422

    Pictures dont show

    Pictures do not show on the Droid App.

    I am running a galaxy note, droid 4.2.0.

    If I use tapatalk, they show, if I use the droid app, they don't. Not sure why.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,640
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Are you logged into the app?
    It appears tapatalk shows the placeholders for images but as guests cant download attachments the image is not loaded. If you log in the image will still not load until you restart the app as the app has cached the broken image and doesnt attempt to reload it after logging in. Once the app is properly restarted the image should load.

  3. #3

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,751
    Thank Post
    1,622
    Thanked 1,876 Times in 1,394 Posts
    Blog Entries
    2
    Rep Power
    422
    I am logged into the app, I can pick up PMs, download attachments etc, just pictures not showing. I'll remove, re-download, and clear cache etc.

  4. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,640
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Quote Originally Posted by nephilim View Post
    I am logged into the app, I can pick up PMs, download attachments etc, just pictures not showing. I'll remove, re-download, and clear cache etc.
    Reboot your device and run the app again then try browsing into the thread.

  5. #5

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,703
    Thank Post
    3,235
    Thanked 1,043 Times in 965 Posts
    Rep Power
    363
    Quote Originally Posted by ZeroHour View Post
    Reboot your device and run the app again then try browsing into the thread.
    Boot that droid lol

  6. #6

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,751
    Thank Post
    1,622
    Thanked 1,876 Times in 1,394 Posts
    Blog Entries
    2
    Rep Power
    422
    Done as requested...no joy.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 24th June 2013, 04:38 PM
  2. Pictures from the show
    By Ric_ in forum BETT 2014
    Replies: 13
    Last Post: 18th January 2008, 11:32 PM
  3. top 50 sci fi shows of all time
    By browolf in forum General Chat
    Replies: 4
    Last Post: 30th September 2005, 09:20 PM
  4. Fuj Amilo Pro and DLink AP dont see each other
    By ChrisH in forum Wireless Networks
    Replies: 11
    Last Post: 15th September 2005, 11:32 AM
  5. WiFi Settings + Sysprep dont play nice!
    By Inox in forum Windows
    Replies: 13
    Last Post: 9th August 2005, 11:25 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •