+ Post New Thread
Results 1 to 6 of 6
EduGeek.net Site Problems Thread, What's up with woopra? in EduGeek Stuff; I knowing it's gathering stats for the site, but is it not loading properly or something because every page on ...
  1. #1

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,467
    Thank Post
    78
    Thanked 170 Times in 150 Posts
    Rep Power
    148

    What's up with woopra?

    I knowing it's gathering stats for the site, but is it not loading properly or something because every page on here never finishes loading.

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,271
    Thank Post
    884
    Thanked 2,749 Times in 2,322 Posts
    Blog Entries
    11
    Rep Power
    785
    Have you tried clearing the browser cache, it's a big dirty stack of JavaScript that can easy get messy with corrupted files behind the scenes.

  3. #3

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,447
    Thank Post
    1,537
    Thanked 1,069 Times in 934 Posts
    Rep Power
    305
    **moved to EduGeek Site Problems Forum**

  4. Thanks to john from:

    SYNACK (8th October 2013)

  5. #4

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,467
    Thank Post
    78
    Thanked 170 Times in 150 Posts
    Rep Power
    148
    Quote Originally Posted by SYNACK View Post
    Have you tried clearing the browser cache, it's a big dirty stack of JavaScript that can easy get messy with corrupted files behind the scenes.
    I was hoping to avoid doing that, have done and it's still the same.

  6. #5

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,271
    Thank Post
    884
    Thanked 2,749 Times in 2,322 Posts
    Blog Entries
    11
    Rep Power
    785
    Quote Originally Posted by Danp View Post
    I was hoping to avoid doing that, have done and it's still the same.
    I know the last time it was a dead route issue to the 'end of the world' where I live but perhaps the same thing applies to the developed world to. Last time I did a traceroute to the address that said it was not loading then forwarded the results to my isp in a complaint that their internet has a few broken routes. After a couple of days the network team at my ISP fixed the route through the Chinese logging servers and I could again happily be tracked by both edugeek and the Peoples Republic of China. BTW, not exaggerating, that was the route my traffic took to EG at that stage due to my location.

  7. #6

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,467
    Thank Post
    78
    Thanked 170 Times in 150 Posts
    Rep Power
    148
    No issues today



SHARE:
+ Post New Thread

Similar Threads

  1. What's up with woopra?
    By Danp in forum General Chat
    Replies: 1
    Last Post: 8th October 2013, 12:58 PM
  2. Replies: 64
    Last Post: 19th July 2012, 03:45 PM
  3. What to do with your old crt's
    By drjturner in forum General Chat
    Replies: 10
    Last Post: 9th August 2007, 06:41 PM
  4. Replies: 3
    Last Post: 19th January 2007, 12:06 PM
  5. Which version will you end up with?
    By mrforgetful in forum Windows Vista
    Replies: 15
    Last Post: 21st November 2006, 08:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •