+ Post New Thread
Results 1 to 7 of 7
EduGeek.net Site Problems Thread, Subscribed Thread emails lost live links in EduGeek Stuff; The URLs in subscribed thread emails are no longer active. I get daily summaries. They are just showing the relative ...
  1. #1

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350

    Subscribed Thread emails lost live links

    The URLs in subscribed thread emails are no longer active. I get daily summaries.
    They are just showing the relative part of the link without edugeek.net root, so it's not active and a pain to search out the particular threads listed.
    Even affecting the unsubscribe link which probably means it's against some rule somewhere about mailings.
    Last edited by ZeroHour; 4th September 2013 at 12:13 AM.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,641
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Yeah sorry for the delay fixing this, had a million different things moving at once server wise but its on the list.

    EDIT: To confirm @vikpaw, this only affects Daily digest emails and weekly digest I think? Instant notification links are fine.

  3. Thanks to ZeroHour from:

    vikpaw (27th August 2013)

  4. #3

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    Just making sure it's on the list
    Reply to this thread and i'll tell you what happens with teh instant notice

  5. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,641
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    It worked for me when you replied.

  6. #5

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    aye, that's good, so fine on instant.

  7. #6

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    Back to normal now. Thanks.

  8. #7

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,641
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Yeah I dropped a fix in yesterday.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 4
    Last Post: 4th August 2011, 10:36 PM
  2. [CLOSED] Bug/Error: Mobile post not appearing in subscribed threads
    By SimpleSi in forum EduGeek.net Site Problems
    Replies: 3
    Last Post: 5th July 2011, 11:35 PM
  3. Thanks to Edugeek Team - subscribed threads
    By speckytecky in forum General Chat
    Replies: 6
    Last Post: 1st July 2011, 02:24 PM
  4. [OPEN] Bug/Error: Quick Links - Subscribed threads showing as unread although been read
    By theeldergeek in forum EduGeek.net Site Problems
    Replies: 0
    Last Post: 25th June 2010, 09:56 PM
  5. [OPEN] Improvement: Subscribed Threads Direct Link
    By SimpleSi in forum EduGeek.net Site Problems
    Replies: 0
    Last Post: 6th April 2010, 01:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •