+ Post New Thread
Results 1 to 6 of 6
EduGeek.net Site Problems Thread, Interesting 500 Error in EduGeek Stuff; Saw this earlier... Error.JPG The site did come back, but it did take a while. Thought you might like to ...
  1. #1
    JonThompson's Avatar
    Join Date
    Nov 2011
    Location
    Leicester
    Posts
    180
    Thank Post
    18
    Thanked 26 Times in 19 Posts
    Rep Power
    11

    Interesting 500 Error

    Saw this earlier...Error.JPG

    The site did come back, but it did take a while. Thought you might like to know.

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,314
    Thank Post
    901
    Thanked 1,798 Times in 1,549 Posts
    Blog Entries
    12
    Rep Power
    466
    I had it a few times yesterday. I assumed it had been fixed.

  3. #3
    mdench's Avatar
    Join Date
    Oct 2011
    Location
    Billingshurst
    Posts
    813
    Thank Post
    40
    Thanked 104 Times in 94 Posts
    Rep Power
    39
    had it about 11pm last night using both my phone on 3G (android) and my laptop connected to our wireless

  4. #4
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 491 Times in 375 Posts
    Rep Power
    0
    Yea, same for me yesterday.

    Zero Hour tweeted "It seems like Galera has been having a few wobbles, looking into why."

  5. #5

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,850
    Thank Post
    110
    Thanked 598 Times in 514 Posts
    Blog Entries
    1
    Rep Power
    227
    I also ran into this yesterday I did tweet @ZeroHour and he tweeted to both myself and others with the above.

  6. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,777
    Thank Post
    960
    Thanked 1,378 Times in 842 Posts
    Blog Entries
    1
    Rep Power
    456
    I know why its happening but the fix is pretty huge. We should come back momentarily. If it keeps happening i will pull the site and put the temp fix in but for now its not often enough yet.



SHARE:
+ Post New Thread

Similar Threads

  1. Outlook web access 500 error after login
    By smalls001 in forum Internet Related/Filtering/Firewall
    Replies: 3
    Last Post: 4th September 2013, 11:13 PM
  2. Joomla 500 error
    By Jobos in forum Web Development
    Replies: 1
    Last Post: 10th May 2013, 11:39 AM
  3. Replies: 6
    Last Post: 28th February 2012, 08:22 PM
  4. MRBS, PHP, IIS 6.0, and one 500 error
    By mossj in forum Web Development
    Replies: 7
    Last Post: 14th July 2009, 05:23 PM
  5. 500 internal server error
    By sayf00 in forum EduGeek Joomla 1.0 Package
    Replies: 5
    Last Post: 16th February 2008, 02:47 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •