+ Post New Thread
Results 1 to 7 of 7
EduGeek.net Site Problems Thread, Losing the will to live since latest update in EduGeek Stuff; In the last couple of days there was an update to the Android app and since then I have more ...
  1. #1

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    11,066
    Thank Post
    1,792
    Thanked 2,184 Times in 1,617 Posts
    Rep Power
    773

    Losing the will to live since latest update

    In the last couple of days there was an update to the Android app and since then I have more or less given up with it on my Galaxy Note 10.1

    I am creating this thread using the website version in the browser, which is how I am presently viewing latest threads, etc.

    The app seems to take an age to load Timline or Unread and then says there are no topics. I give up go to the browser version and try going back. The app crashes and then loads the topics, but won't refresh. I have emotied the cache and it made no difference,

    Is anyone else having problems?. The iOS app on my iPhone and main website on any device are absolutely fine.
    Last edited by ZeroHour; 10th September 2013 at 07:06 AM.

  2. #2
    BKGarry's Avatar
    Join Date
    Mar 2006
    Location
    Kent
    Posts
    923
    Thank Post
    94
    Thanked 119 Times in 96 Posts
    Rep Power
    47
    I can confirm the iOS version is working fine on an iPad (I get the head teachers hand me downs) but I cannot test an android version until tomorrow, but I will look.

  3. #3
    Devontechie's Avatar
    Join Date
    Nov 2007
    Location
    UK
    Posts
    895
    Thank Post
    179
    Thanked 200 Times in 163 Posts
    Rep Power
    71
    Mine seems to working fine (posting via app currently)

  4. #4

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    11,066
    Thank Post
    1,792
    Thanked 2,184 Times in 1,617 Posts
    Rep Power
    773
    I have now uninstalled the app and then installed it again. It works fine on first entry. If I go away and do something ekse and then come back to it, then it causes problems unless I completely close the app so that it has to start from scratch.

  5. #5

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,747
    Thank Post
    1,275
    Thanked 1,651 Times in 1,106 Posts
    Blog Entries
    22
    Rep Power
    506
    I am having trouble with the 'Participated' list. Its about a week out of date. Though that is an improvement as it used to be about 4 years out of date.
    Sometimes if I close an reopen the app the list updates, but then next time its back to being out of date.

  6. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,705
    Thank Post
    904
    Thanked 1,321 Times in 803 Posts
    Blog Entries
    1
    Rep Power
    445
    I am rather limited for testing the android app since my nexus 7 is dead. I will drop you the old version to see if it goes away.
    Re: old threads. What date is newest?

  7. #7

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,747
    Thank Post
    1,275
    Thanked 1,651 Times in 1,106 Posts
    Blog Entries
    22
    Rep Power
    506
    Quote Originally Posted by ZeroHour View Post
    Re: old threads. What date is newest?
    04/07/13 - seems to have kinda got stuck there.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 7
    Last Post: 5th October 2011, 09:06 AM
  2. Losing......will.....to......live
    By MK-2 in forum General Chat
    Replies: 16
    Last Post: 2nd June 2008, 12:15 PM
  3. Problem with the latest updates from SERCO.
    By maniac in forum MIS Systems
    Replies: 9
    Last Post: 10th January 2008, 11:19 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •