+ Post New Thread
Results 1 to 9 of 9
EduGeek.net Site Problems Thread, My latest post was in 2008?! in EduGeek Stuff; This one is consistent across the main forum and the android app. If I go to my profile and then ...
  1. #1

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    11,192
    Thank Post
    1,806
    Thanked 2,216 Times in 1,634 Posts
    Rep Power
    802

    My latest post was in 2008?!

    This one is consistent across the main forum and the android app. If I go to my profile and then try to view my latest posts, the most recent one was apparently on 30/10/2008!

  2. #2

    Join Date
    Mar 2013
    Location
    west sussex
    Posts
    519
    Thank Post
    74
    Thanked 26 Times in 26 Posts
    Rep Power
    15
    Quote Originally Posted by elsiegee40 View Post
    This one is consistent across the main forum and the android app. If I go to my profile and then try to view my latest posts, the most recent one was apparently on 30/10/2008!
    I commented a month or two ago that a post you made was showing up as 1970 on the android app.

  3. #3
    Devontechie's Avatar
    Join Date
    Nov 2007
    Location
    UK
    Posts
    896
    Thank Post
    181
    Thanked 200 Times in 163 Posts
    Rep Power
    71
    Quote Originally Posted by ConradJones View Post
    I commented a month or two ago that a post you made was showing up as 1970 on the android app.
    @ConradJones The 1970 date problem was sorted in an update to the app on the 11-6-2013

  4. #4

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    11,192
    Thank Post
    1,806
    Thanked 2,216 Times in 1,634 Posts
    Rep Power
    802
    I really did make the posts concerned back then... it doesn't seem to be associating me with the more recent ones, like today's for example

  5. #5

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,737
    Thank Post
    911
    Thanked 1,331 Times in 811 Posts
    Blog Entries
    1
    Rep Power
    447
    It looks like sphinx may have lost the plot, trying to find a fix now.

  6. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,737
    Thank Post
    911
    Thanked 1,331 Times in 811 Posts
    Blog Entries
    1
    Rep Power
    447
    I have given it a kick and rebuilt the indexes for now and search results seem to be fine now.
    If this build continues with issues I will roll out the older build on Saturday.

  7. #7

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    11,192
    Thank Post
    1,806
    Thanked 2,216 Times in 1,634 Posts
    Rep Power
    802
    Well my last post has now advanced two whole days to the 1st November 2008... it's still 4.5 years out of date.

  8. #8

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,737
    Thank Post
    911
    Thanked 1,331 Times in 811 Posts
    Blog Entries
    1
    Rep Power
    447
    I hope this is finally fixed now but I will have to wait and see if it reoccurs. I have changed the version and build to an older one.

  9. #9

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    11,192
    Thank Post
    1,806
    Thanked 2,216 Times in 1,634 Posts
    Rep Power
    802
    Ooh look... I posted today

    It works again now!

SHARE:
+ Post New Thread

Similar Threads

  1. Roaming Profiles in 2008 - how do you do it?
    By fox1977 in forum Windows Server 2008
    Replies: 7
    Last Post: 18th September 2008, 08:39 AM
  2. [CLOSED] Bug/Error: can't edit my own posts...
    By JohnMason in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 5th September 2008, 11:25 AM
  3. ICT Manager's post going in Rushden (Northants) area
    By wagnerk in forum Educational IT Jobs
    Replies: 0
    Last Post: 30th April 2008, 03:10 PM
  4. [CLOSED] Misc: Quick link to my own postings gone?
    By Andie in forum EduGeek.net Site Problems
    Replies: 3
    Last Post: 22nd January 2008, 11:58 AM
  5. Front page latest post links
    By Norphy in forum Comments and Suggestions
    Replies: 0
    Last Post: 20th July 2007, 08:43 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •