+ Post New Thread
Results 1 to 15 of 15
EduGeek.net Site Problems Thread, iPhone app can't connect in EduGeek Stuff; Not sure if its me but my iPhone app complains it can't connect to forum Any ideas?...
  1. #1
    Kyle's Avatar
    Join Date
    Jan 2006
    Posts
    972
    Thank Post
    91
    Thanked 14 Times in 13 Posts
    Rep Power
    21

    iPhone app can't connect

    Not sure if its me but my iPhone app complains it can't connect to forum

    Any ideas?
    Last edited by ZeroHour; 19th April 2013 at 02:32 PM.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,641
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Yep currently the apps (both) will be offline for the minute while I investigate some traffic issues.

  3. #3
    Kyle's Avatar
    Join Date
    Jan 2006
    Posts
    972
    Thank Post
    91
    Thanked 14 Times in 13 Posts
    Rep Power
    21
    Still down?

  4. #4

    Join Date
    Feb 2012
    Location
    Durham
    Posts
    50
    Thank Post
    4
    Thanked 8 Times in 4 Posts
    Rep Power
    6

    Unable to connect

    I get the following error when launching the edugeek app.

    image.jpg

  5. #5
    Lftek55's Avatar
    Join Date
    Mar 2012
    Location
    Norfolk
    Posts
    32
    Thank Post
    2
    Thanked 4 Times in 4 Posts
    Rep Power
    5
    Yes same here.

    Also message when logging in on web got message about abnormally busy site.
    Last edited by Lftek55; 5th April 2013 at 09:47 PM. Reason: Update

  6. #6

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,331
    Thank Post
    622
    Thanked 1,579 Times in 1,416 Posts
    Rep Power
    414
    Presumably this? iPhone app can't connect

    Ben

  7. #7

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,701
    Thank Post
    1,783
    Thanked 2,168 Times in 1,603 Posts
    Rep Power
    769
    iPhone app can't connect

    ZH has had to turn off all versions of the app for a while due to issues

  8. #8

    Join Date
    Feb 2012
    Location
    Durham
    Posts
    50
    Thank Post
    4
    Thanked 8 Times in 4 Posts
    Rep Power
    6
    Didn't see that there thanks guys

  9. #9
    Lftek55's Avatar
    Join Date
    Mar 2012
    Location
    Norfolk
    Posts
    32
    Thank Post
    2
    Thanked 4 Times in 4 Posts
    Rep Power
    5
    It's up again.

  10. #10

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,641
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Sorry I put a tweet out saying and had not got a chance to post here.

  11. #11
    XiJ
    XiJ is offline

    Join Date
    Mar 2013
    Location
    Sheffield
    Posts
    174
    Thank Post
    11
    Thanked 35 Times in 32 Posts
    Rep Power
    8
    I thought I was banned!!

  12. #12
    Lftek55's Avatar
    Join Date
    Mar 2012
    Location
    Norfolk
    Posts
    32
    Thank Post
    2
    Thanked 4 Times in 4 Posts
    Rep Power
    5
    It's down again, any ideas!

  13. #13

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,331
    Thank Post
    622
    Thanked 1,579 Times in 1,416 Posts
    Rep Power
    414
    Have you not seen the big red banner at the top of the page? mobile apps all disabled due to traffic issues.

    Ben

  14. #14
    Lftek55's Avatar
    Join Date
    Mar 2012
    Location
    Norfolk
    Posts
    32
    Thank Post
    2
    Thanked 4 Times in 4 Posts
    Rep Power
    5
    Thanks for pointing that out Ben, don't know how I missed that other than I wasn't looking for it.

    Les

  15. #15

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,331
    Thank Post
    622
    Thanked 1,579 Times in 1,416 Posts
    Rep Power
    414
    Quote Originally Posted by Lftek55 View Post
    Thanks for pointing that out Ben, don't know how I missed that other than I wasn't looking for it.

    Les
    No probs mate I'm glad you can see it as well actually and that it wasn't a mod only one actually.

    Ben

  16. Thanks to plexer from:

    Lftek55 (6th April 2013)

SHARE:
+ Post New Thread

Similar Threads

  1. iphone app dev
    By mac_shinobi in forum Mac
    Replies: 3
    Last Post: 14th May 2009, 04:16 PM
  2. [MS Office - 2003] Outlook - User can not connect to exchange server
    By Tony_Mc in forum Office Software
    Replies: 2
    Last Post: 26th January 2009, 02:38 PM
  3. Microsoft with a IPhone App
    By rush_tech in forum General Chat
    Replies: 2
    Last Post: 15th December 2008, 08:59 AM
  4. Can't connect new computers to my domain?
    By Blind in forum Windows
    Replies: 14
    Last Post: 2nd August 2007, 10:42 PM
  5. Migrated sims server but workstations can't connect
    By philjones2000 in forum MIS Systems
    Replies: 19
    Last Post: 18th June 2007, 02:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •