+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 29 of 29
EduGeek.net Site Problems Thread, Website Unavailable in EduGeek Stuff; OK. Just had an outage: The IP was our domain based IP and would not be of any use for ...
  1. #16

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,372
    Thank Post
    354
    Thanked 1,349 Times in 927 Posts
    Blog Entries
    4
    Rep Power
    1203
    OK. Just had an outage:



    The IP was our domain based IP and would not be of any use for diagnosing this problem.

    HTH.

  2. Thanks to DaveP from:

    ZeroHour (7th March 2013)

  3. #17

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,839
    Thank Post
    669
    Thanked 2,188 Times in 1,493 Posts
    Blog Entries
    19
    Rep Power
    900
    I keep getting the CF-0 error as well.

    This morning I couldn't even connect with the app... "Failed to contact the server"

  4. #18

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,231
    Thank Post
    1,446
    Thanked 1,859 Times in 1,252 Posts
    Blog Entries
    22
    Rep Power
    559
    Yeah just had this but get a white screen with "502 Bad Gateway" error.

  5. #19
    WithoutMotive's Avatar
    Join Date
    Feb 2006
    Location
    Wigan, UK
    Posts
    631
    Thank Post
    41
    Thanked 49 Times in 43 Posts
    Rep Power
    27
    Had both the above error and a 502 this morning

  6. #20
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Reigate Area, Surrey
    Posts
    4,427
    Thank Post
    884
    Thanked 416 Times in 316 Posts
    Blog Entries
    61
    Rep Power
    328
    Same, something called Cloudflare-nginx? Came up with 502 Bad Gateway a few mins ago.

  7. #21

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,837
    Thank Post
    974
    Thanked 1,405 Times in 850 Posts
    Blog Entries
    1
    Rep Power
    460
    I have contacted cloudflare but waiting for a response. The system has been disabled for the last few hours until we get an idea of why its happening. Thanks for the rayid Dave.
    What ISP's have you all experienced the issues on?
    I had very rarely seen the problem on sky myself.
    Last edited by ZeroHour; 7th March 2013 at 07:26 PM.

  8. #22

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,231
    Thank Post
    1,446
    Thanked 1,859 Times in 1,252 Posts
    Blog Entries
    22
    Rep Power
    559
    Quote Originally Posted by ZeroHour View Post
    What ISP's have you all experienced the issues on?
    RM (Talk Talk) at work and Virgin at home (broadband and mobile network)

  9. #23

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,372
    Thank Post
    354
    Thanked 1,349 Times in 927 Posts
    Blog Entries
    4
    Rep Power
    1203
    Quote Originally Posted by ZeroHour View Post
    ...What ISP's have you all experienced the issues on?...
    Work: HGfL [Updata] Home: Virgin [Don't recall seeing this at home though]

  10. #24

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,532
    Thank Post
    1,341
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    Has happened on Optus and TPG

  11. #25

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,374
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    Internet is with ZEN at work and TalkTalk at home both had the issues.

  12. #26
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Reigate Area, Surrey
    Posts
    4,427
    Thank Post
    884
    Thanked 416 Times in 316 Posts
    Blog Entries
    61
    Rep Power
    328
    LGfL feed. Not seen it at home on BT Broadband.

  13. #27
    hawc's Avatar
    Join Date
    May 2012
    Location
    Somewhere in one of the Shires.....
    Posts
    788
    Thank Post
    73
    Thanked 81 Times in 62 Posts
    Rep Power
    38
    Have had issues too:
    ISP: Virgin Media (Home) /02 (3g)

  14. #28

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,837
    Thank Post
    974
    Thanked 1,405 Times in 850 Posts
    Blog Entries
    1
    Rep Power
    460
    Quote Originally Posted by hawc View Post
    Have had issues too:
    ISP: Virgin Media (Home) /02 (3g)
    What are you seeing?
    Can you get a screenshot please?

  15. #29
    hawc's Avatar
    Join Date
    May 2012
    Location
    Somewhere in one of the Shires.....
    Posts
    788
    Thank Post
    73
    Thanked 81 Times in 62 Posts
    Rep Power
    38
    Same as everyone else! Seems to have cleared up now (famous last words!)



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [Website] How NOT to design a website...
    By Gatt in forum Jokes/Interweb Things
    Replies: 67
    Last Post: 26th April 2012, 11:03 AM
  2. [Website] What Does You're Website Sound Like?
    By SYNACK in forum Jokes/Interweb Things
    Replies: 5
    Last Post: 21st February 2010, 04:49 PM
  3. [Website] Cool website
    By NikChillin in forum Jokes/Interweb Things
    Replies: 1
    Last Post: 26th January 2010, 04:33 PM
  4. [Website] Examples Of Notes Left For The Milkman [Website Claims They Are Genuine]
    By DaveP in forum Jokes/Interweb Things
    Replies: 1
    Last Post: 13th August 2009, 12:58 PM
  5. [Website] Govt, uni and school websites insecure
    By localzuk in forum Jokes/Interweb Things
    Replies: 3
    Last Post: 10th June 2009, 02:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •