+ Post New Thread
Results 1 to 9 of 9
EduGeek.net Site Problems Thread, White box in EduGeek Stuff; Hi Every now and then I get a white box show up at the bottom of the app. Sometimes it's ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,969
    Thank Post
    886
    Thanked 1,715 Times in 1,481 Posts
    Blog Entries
    12
    Rep Power
    450

    White box

    Hi

    Every now and then I get a white box show up at the bottom of the app. Sometimes it's not there at all.

    Thanks

    ThanksImageUploadedByEduGeek1361914767.428938.jpg

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,620
    Thank Post
    648
    Thanked 1,619 Times in 1,449 Posts
    Rep Power
    421
    Advert?

    Ben

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,969
    Thank Post
    886
    Thanked 1,715 Times in 1,481 Posts
    Blog Entries
    12
    Rep Power
    450
    What??

  4. #4

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,620
    Thank Post
    648
    Thanked 1,619 Times in 1,449 Posts
    Rep Power
    421
    Was wondering if it was an advert not loading but don't know of the ios app has adverts? I've seen them in the Android app.

    Ben

  5. #5
    Kingstech's Avatar
    Join Date
    Jan 2013
    Location
    Plymouth
    Posts
    121
    Thank Post
    31
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    I'm currently using the iPad app and its got a advert at the bottom of the app.

  6. #6

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    11,090
    Thank Post
    1,795
    Thanked 2,198 Times in 1,625 Posts
    Rep Power
    775
    Agreed. It's the ad not loading. I've had it happen a couple of times, but more often than not it loads fine for me.

  7. #7

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,969
    Thank Post
    886
    Thanked 1,715 Times in 1,481 Posts
    Blog Entries
    12
    Rep Power
    450
    Never seen an ad on mine, they show up if i use the browser.

  8. #8

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    11,090
    Thank Post
    1,795
    Thanked 2,198 Times in 1,625 Posts
    Rep Power
    775
    There's your problem then... The ads aren't loading. Although most of us wouldn't see it as a problem

    This a screen shot from
    My iPhone complete with ad. ImageUploadedByEduGeek1361953584.588747.jpg

  9. #9

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,095
    Thank Post
    592
    Thanked 1,953 Times in 1,351 Posts
    Blog Entries
    19
    Rep Power
    814
    +1 ad not loading.

    Though, with adblock+ I don't have a blank space...

SHARE:
+ Post New Thread

Similar Threads

  1. [For Sale] Orange San Francisco White Android phone - Brand New and boxed.
    By Number6 in forum Classified Adverts
    Replies: 3
    Last Post: 14th December 2010, 11:37 AM
  2. O2 Broadband Wireless white boxes and Own router setup
    By timbo343 in forum General Chat
    Replies: 9
    Last Post: 6th May 2010, 05:25 PM
  3. ICT White Elephants
    By Dos_Box in forum General Chat
    Replies: 52
    Last Post: 16th January 2006, 08:53 PM
  4. Script to create a local user on a XP box.
    By tosca925 in forum Scripts
    Replies: 3
    Last Post: 12th October 2005, 12:04 AM
  5. Recommend NAT box please
    By mark in forum Wireless Networks
    Replies: 21
    Last Post: 13th September 2005, 08:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •