+ Post New Thread
Results 1 to 4 of 4
EduGeek.net Site Problems Thread, Sudden flood of e-mail's for old forum posts? in EduGeek Stuff; Notifications emails aren't coming through and/or arriving really late like days late. Doesn't really bother me too much but though ...
  1. #1
    oxide54's Avatar
    Join Date
    Mar 2009
    Posts
    798
    Thank Post
    51
    Thanked 55 Times in 54 Posts
    Rep Power
    23

    Sudden flood of e-mail's for old forum posts?

    Notifications emails aren't coming through and/or arriving really late like days late.

    Doesn't really bother me too much but though you might want to know i just got an email notifying me of a PM on wednesday,.

  2. #2
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0

    Sudden flood of e-mail's for old forum posts?

    I've suddenly just received an influx of e-mails from Edugeek informing me of forum responses. Thing is most of these responses are from 2/3 days ago. Though I'd post it here just in case (however it could be likely it's the LA's mail exchanged server up to no good!)

    Edit: Just saw a similar thread created a couple of mins before mine! Ooops! Feel free to merge/close this.
    Last edited by Rawns; 21st September 2012 at 09:25 AM.

  3. #3

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    11,066
    Thank Post
    1,792
    Thanked 2,184 Times in 1,617 Posts
    Rep Power
    773
    You've prabably seen the yellow bar by now:
    NOTICE REGARDING EMAIL:
    We experienced a mail server issue which resulted in a back log of email. We have resolved the issue but the queued email is now being delivered which may result in several emails appearing now rather then at the sent time.

    If you have tried to register in the last 2 days you should receive verification emails now.
    Sorry for the inconvenience and burst of email.

  4. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,705
    Thank Post
    904
    Thanked 1,321 Times in 803 Posts
    Blog Entries
    1
    Rep Power
    445
    Merged threads, yes the mail server got stuck and queued mail up. I have fixed the issue but it has resulted in the mail being sent finally now but sadly it all comes from the mail servers sent date not the actual time it received the mail.

    Sorry about the burst of mail.

SHARE:
+ Post New Thread

Similar Threads

  1. Flood of IGMP Traffic
    By sidewinder in forum Wireless Networks
    Replies: 13
    Last Post: 29th March 2010, 03:12 PM
  2. Is there much of a market for old reference material??
    By sidewinder in forum General Chat
    Replies: 4
    Last Post: 28th February 2007, 10:58 AM
  3. Replies: 0
    Last Post: 17th February 2007, 04:43 PM
  4. Opinions of Raid set up for new server.
    By tosca925 in forum Windows
    Replies: 10
    Last Post: 31st January 2007, 10:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •