+ Post New Thread
Results 1 to 3 of 3
EduGeek.net Site Problems Thread, thanking a post that appears in auto refresh - access denied in EduGeek Stuff; If I have a thread open, and a new post appears as part of the auto-refresh to that thread, and ...
  1. #1

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199

    thanking a post that appears in auto refresh - access denied

    If I have a thread open, and a new post appears as part of the auto-refresh to that thread, and I like what I read and so click on "Thanks", I get the following error:

    RabbieBurns, you do not have permission to access this page. This could be due to one of several reasons:

    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    If i go back and hit refresh, it appears the thanks has actually applied..

    This has happened a few times for me..

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,660
    Thank Post
    901
    Thanked 1,317 Times in 800 Posts
    Blog Entries
    1
    Rep Power
    444
    Just so you know, I think your page's security hash is expiring then when you refresh the page generates a fresh one.
    I am not sure of the timeout for the security hashes.

  3. #3

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    http://www.edugeek.net/post_thanks.p...ab41a505451a4c

    I just tried to press thanks literally as the new post appeared, which was in minutes of my original post. the above is the link that gave me the denied error

SHARE:
+ Post New Thread

Similar Threads

  1. [OPEN] Bug/Error: Asterisks appearing in my posts
    By BatchFile in forum EduGeek.net Site Problems
    Replies: 6
    Last Post: 31st May 2012, 11:35 AM
  2. [OPEN] Bug/Error: Newly Posted Threads Are Not Appearing In My User Control Panel
    By DaveP in forum EduGeek.net Site Problems
    Replies: 6
    Last Post: 12th April 2012, 02:27 PM
  3. [CLOSED] Bug/Error: Mobile post not appearing in subscribed threads
    By SimpleSi in forum EduGeek.net Site Problems
    Replies: 3
    Last Post: 5th July 2011, 11:35 PM
  4. Auto refresh pages in Safari/Firefox
    By GenieNitro in forum Mac
    Replies: 5
    Last Post: 18th November 2009, 09:52 PM
  5. Annoying Shortcuts appearing in Start Menu
    By markesmith in forum Wireless Networks
    Replies: 2
    Last Post: 18th September 2006, 07:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •