+ Post New Thread
Results 1 to 4 of 4
EduGeek Joomla 1.5 Package Thread, Front end blank page after logon in Projects:; Hi Guys, I have a blank page after for all users when logging onto the front end of our website, ...
  1. #1
    Griff's Avatar
    Join Date
    Feb 2009
    Location
    Bedfordshire
    Posts
    519
    Thank Post
    203
    Thanked 95 Times in 77 Posts
    Rep Power
    38

    Front end blank page after logon

    Hi Guys,

    I have a blank page after for all users when logging onto the front end of our website, Back end is fine. Tried creating a new user to test that but the same problem. Also tried replacing the index.php files again same issue. Any ideas?

    Cheers

  2. #2
    danbuntu's Avatar
    Join Date
    Dec 2009
    Location
    Maidstone, Kent
    Posts
    304
    Thank Post
    0
    Thanked 55 Times in 52 Posts
    Rep Power
    19
    Quote Originally Posted by Griff View Post
    Hi Guys,

    I have a blank page after for all users when logging onto the front end of our website, Back end is fine. Tried creating a new user to test that but the same problem. Also tried replacing the index.php files again same issue. Any ideas?

    Cheers
    sounds like a php error. Best bet is to turn on error reporting in your php.ini and then it should print our any errors and give you an idea of what's happening

  3. #3
    Griff's Avatar
    Join Date
    Feb 2009
    Location
    Bedfordshire
    Posts
    519
    Thank Post
    203
    Thanked 95 Times in 77 Posts
    Rep Power
    38
    Hi Dan cheers for the quick reply, error reporting show blank page still. I decided to turn off any unwanted modules turns out it was sigplus causing some issues no idea how but all resolved now

  4. #4

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,410
    Thank Post
    111
    Thanked 265 Times in 201 Posts
    Rep Power
    194
    have you installed a new module\component\ or plugin recently? it may be one of them try unpublishing them see if this fixes the problem

SHARE:
+ Post New Thread

Similar Threads

  1. Moodle Blank page after scorm upload
    By mmoseley in forum Virtual Learning Platforms
    Replies: 7
    Last Post: 26th April 2013, 10:13 AM
  2. Sims Timetable Front end
    By Jamie_a in forum MIS Systems
    Replies: 5
    Last Post: 28th March 2007, 04:49 PM
  3. Which 'front end'?
    By witch in forum General Chat
    Replies: 53
    Last Post: 12th January 2007, 10:30 PM
  4. Replies: 10
    Last Post: 25th October 2006, 04:49 PM
  5. Front-end IIS server, forward requests to Back-end IIS
    By ryan_powell in forum How do you do....it?
    Replies: 5
    Last Post: 18th October 2006, 10:38 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •