+ Post New Thread
Results 1 to 13 of 13
EduGeek Joomla 1.5 Package Thread, RokSlideShow - images do not fill the whole space. in Projects:; Hello, I'm using the RokSlideShow and in general it works fine on my site. But one problem: the first image ...
  1. #1

    Join Date
    Aug 2011
    Location
    Montreal
    Posts
    14
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    RokSlideShow - images do not fill the whole space.

    Hello,

    I'm using the RokSlideShow and in general it works fine on my site. But one problem: the first image out of seven (the total I have for now) does not fill the whole space, does not load completely. The rest of the images that follow (transition type Fading) load completely and correctly. No matter which one goes first, there is always such problem with loading. This happens in Chrome. In IE7 all images do load completely, cut at the bottom.


    How can I fix it? Can anybody suggest me anything?

    Thank you very much in advance!

  2. #2

    Join Date
    Feb 2007
    Location
    Four Oaks
    Posts
    283
    Thank Post
    37
    Thanked 10 Times in 9 Posts
    Rep Power
    21
    Link 2 site?

    have all the images been edited to the same size?

    Used that slide show years ago so may be able to help if i can see the site

  3. #3

    Join Date
    Aug 2011
    Location
    Montreal
    Posts
    14
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Here is the link - three w then dekuyper dash educentre dot com

    Not all the images are of the same size. But the trick there is that only first image (no matter which one that goes first) is reduced in Chrome. Though, in IE all of them do not fill the space properly.

  4. #4

    Join Date
    Feb 2007
    Location
    Four Oaks
    Posts
    283
    Thank Post
    37
    Thanked 10 Times in 9 Posts
    Rep Power
    21
    Try using Jpg's instead of Png's....the images are really slow to load at first...png's do have issues with Ie7 if i remember correctly

  5. #5

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,755
    Thank Post
    1,622
    Thanked 1,876 Times in 1,394 Posts
    Blog Entries
    2
    Rep Power
    422
    the whole banner thing doesnt work with Chrome...lol

  6. #6

    Join Date
    Aug 2011
    Location
    Montreal
    Posts
    14
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I replaced all png files with jgp but it made it worth - no pics load at all, both IE and Chrome. So I returned back to png images and the same result resumes Seems like it does not help... Any ideas please?


    Quote Originally Posted by mtdmitchell View Post
    Try using Jpg's instead of Png's....the images are really slow to load at first...png's do have issues with Ie7 if i remember correctly

  7. #7

    Join Date
    Feb 2007
    Location
    Four Oaks
    Posts
    283
    Thank Post
    37
    Thanked 10 Times in 9 Posts
    Rep Power
    21
    Quote Originally Posted by DeKuyper View Post
    I replaced all png files with jgp but it made it worth - no pics load at all, both IE and Chrome. So I returned back to png images and the same result resumes Seems like it does not help... Any ideas please?
    Ensure that the image's name is lowercase, without spaces or symbols - "DSC_0141.png"....also try rezing the images to the exact size and changing resize from true to false this may speed the images loading

    Also Rokslideshow supports png's or jpg's all you need do is point to the right directory? file names must be lowercase though.
    Last edited by mtdmitchell; 10th August 2011 at 09:27 PM.

  8. #8

    Join Date
    Feb 2007
    Location
    Four Oaks
    Posts
    283
    Thank Post
    37
    Thanked 10 Times in 9 Posts
    Rep Power
    21
    whooooo your images sizes are 7.6mb!!! no wonder it takes an age to load...resize and optimize the images first

  9. #9

    Join Date
    Aug 2011
    Location
    Montreal
    Posts
    14
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Just to doublecheck that I understand right - "DSC_0141.png" - is the correct way to name or not?

    And where could I change please true to false?

    thank you for all your tips!

    Quote Originally Posted by mtdmitchell View Post
    Ensure that the image's name is lowercase, without spaces or symbols - "DSC_0141.png"....also try rezing the images to the exact size and changing resize from true to false this may speed the images loading

    Also Rokslideshow supports png's or jpg's all you need do is point to the right directory? file names must be lowercase though.

  10. #10

    Join Date
    Feb 2007
    Location
    Four Oaks
    Posts
    283
    Thank Post
    37
    Thanked 10 Times in 9 Posts
    Rep Power
    21
    would be easier use "image1.jpg, image2.jpg" in lowercase! leave the other bit for now just resize and optimise those images to the correct size first -the correct size for the images should be width: 430, height: 300,

  11. #11

    Join Date
    Feb 2007
    Location
    Four Oaks
    Posts
    283
    Thank Post
    37
    Thanked 10 Times in 9 Posts
    Rep Power
    21
    see this link for configuring the module

    RokSlideshow

  12. #12

    Join Date
    Aug 2011
    Location
    Montreal
    Posts
    14
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thank you very much!
    I edited the photos, changed the resolution, cropped them a bit, and now they load quickly, not resized in loading. And also (i guess that helped most of all) - I changed the user module for the Rokslideshow from user 3 to user 1 where it better fits the space and does not come over the neighbour area.



    Quote Originally Posted by mtdmitchell View Post
    see this link for configuring the module

    RokSlideshow

  13. #13

    Join Date
    Aug 2011
    Location
    Montreal
    Posts
    14
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello, mtdmitchell!
    I wonder if you could help me with a new question practically about the same.

    The slideshow pics (RokSlideShow) that you helped me recently to modify are in the module User 3. But as you can see on the attachment here (printscreen), by using this module I leave a boring blank space on the right.
    Any ideas how I could get rid of this empty space or maybe use it, extend the pics to the right as well? Is it possible at all?

    RokSlideShow - images do not fill the whole space.-module_slideshow.jpg

    thank you very much in advance!

SHARE:
+ Post New Thread

Similar Threads

  1. [Pics] Do Not Feed The...
    By DaveP in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 16th May 2011, 10:21 PM
  2. ISA 2004 SP2 - DO NOT INSTALL!!
    By ZeroHour in forum Windows
    Replies: 6
    Last Post: 11th April 2006, 06:26 PM
  3. Replies: 4
    Last Post: 14th February 2006, 12:51 PM
  4. Replies: 6
    Last Post: 17th January 2006, 05:13 PM
  5. Replies: 38
    Last Post: 7th November 2005, 10:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •