+ Post New Thread
Results 1 to 2 of 2
EduGeek Joomla 1.5 Package Thread, Undefined message on the Meet The Staff Module in Projects:; Hello, I have an issue with the Meet the Staff module. All of the images are fine in the small ...
  1. #1

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,192
    Thank Post
    300
    Thanked 215 Times in 185 Posts
    Rep Power
    57

    Undefined message on the Meet The Staff Module

    Hello,

    I have an issue with the Meet the Staff module. All of the images are fine in the small thumbnail view but when you click on them you get an undefined note in the top-left corner of the enlarged image. This isn't so noticeable with the default sam image. However replacing the default image with an actual image results in the enlarged image to still be the default image with the undefined message in the corner.

    Can anyone shed any light into whats gone wrong.

    I have updated the moo tools installation as well as the core design engine stuff. The Core design web gallery has it's own highslide style so I am thinking that there may be a conflict somewhere.

    The URL is Welcome to Eaton Valley Primary School

    The Meet the Staff module is in the bottom left of the page.

    TIA

  2. #2

    Join Date
    Sep 2011
    Location
    London
    Posts
    8
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Bit of a fudge, but you can always hide the credits hyperlink

    a.highslide-credits { display: none !important; }
    a.highslide-credits:hover { display: none !important; }

    Just add those two lines to the bottom of the templates.css document for the template you are using.

    Extensions->Template manager->[your template]->Edit CSS-> template.css (select)-> Edit and add those two lines to the bottom of the document and save.

    If it isn't good enough to just hide it then let me know and I'll have another think about it. I'm sure you're right that it is a confilct somewhere between the gallery styles and this module.

    All the best
    Andy
    Last edited by andypooz; 5th September 2011 at 02:29 AM.

SHARE:
+ Post New Thread

Similar Threads

  1. Message staff about - downtime and upgrades
    By siuko in forum How do you do....it?
    Replies: 12
    Last Post: 12th October 2009, 02:42 PM
  2. Can't find Meet the Staff
    By speckytecky in forum EduGeek Joomla 1.5 Package
    Replies: 4
    Last Post: 28th July 2009, 07:38 PM
  3. Edited the Meet the Staff module location and now gone screwy
    By HodgeHi in forum EduGeek Joomla 1.5 Package
    Replies: 0
    Last Post: 12th July 2009, 12:03 PM
  4. [CLOSED] Bug/Error: _gat is undefined
    By john in forum EduGeek.net Site Problems
    Replies: 3
    Last Post: 24th January 2008, 09:59 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •